Thread Tools
Mar 06, 2003, 08:42 AM
Registered User

Limited Motor Run - how limited?


I'm using a Hacker B50-7s, geared on 10 cells, to pull around 65 amps. (This is analogous to an Aveox F10LMR) Cooling is mediocre. Hopefully someone can help me avoid blowing up some expensive gear - this is the first motor I've had that cannot be run at or near full power continuously. For these sorts of drive-trains what sort of time can the motor run for before damage sets in?

Stuart
Sign up now
to remove ads between posts
Mar 06, 2003, 12:40 PM
Registered User
I'm running a B50 7S, 10 zapped cp2400, and a 18x10 prop. I'm pulling around 85amps. Motor run time is between 20-30seconds with absolutly no cooling. The motor is never hot after landing but the batteries sure are. Your motor is fine if your only pulling 65 amps through it at less than 30 second runs.
Mar 06, 2003, 03:55 PM
Registered User
Thanks for that. I'm hoping it will have enough power that 30 seconds is way more than I actually need to use.

Stuart
Mar 06, 2003, 04:24 PM
LJH
LJH
Moths do not fly inverted
LJH's Avatar
Stuart,
In my Laser-E with a F12LMR 15X15 RFM and 10XCP2400 Zapped and it pulls right around 65Amps I have to run the motor for maybe 7-8 seconds and it is getting pretty darm small. These things ar cool .

Cheers,
Jim
Mar 07, 2003, 10:41 PM
Convert!
rroback's Avatar
In my silent dream 2.5 I've been running a konti 500/27 with a gearbox 1 to 5.2 spinning a 14 x 9.5 on 8 2400mah cells. Not pushing it hard but no cooling, and I've never even thought to add any, never even flet motor but batteries are slightly warm afterward. I'm moving up to 8 cells ( 1700cp) and a 16 x 13 prop. Do you think I need to add cooling or is it ok for some climbing then some thermaling?