Thread Tools
Sep 22, 2009, 02:44 AM
Rotary~myPast,Present &Future!
Thanks Jared and Jasmine.

"set the left and right piro speeds to match by lowering the ATV for left until it matches your right piro rate(slower because it is against main rotor torque)".

"You still need to properly use the limit feature of the gyro itself, and set that to maximum throws - to allow the gyro to react to everything possible, and to prevent it from over-driving the servos."

I got it now. My greatest mistake was to match ATV limits with my desired piro-rates. By doing that, I unknowingly left too little 'servo' for which the gyro can command to maintain a heading in harder situation (pirouetting in strong wind, etc).

I'm using a GY240 in heading hold. The tail servo is a 7g Spektrum DSP60 programmable digital servo with a speed of 0.09sec and a torque of 1.5kg, both rated at 4.8v. The programming card allows me to program the neutral point and 2 separate end-points directly into the servo itself so that I can get the same piro rate in both directions. It also allows me to program it to 'Heli tail-rotor mode' which increases the servo gain and centering precision specifically for that purpose.

Finally, I'm quite happy with the tail now.
Sign up now
to remove ads between posts
Sep 22, 2009, 06:04 PM
Team Mulikow
mulikow's Avatar
So heres the vid with the 16t pinion on. Jazz was right...not much of a difference. If I had to do it again...I wouldnt!
Not a bad flight for 13 mph winds.

Align 250 16t pinion (1 min 39 sec)
Sep 22, 2009, 06:08 PM
Team Mulikow
mulikow's Avatar
Oh ya...before I forget....with the 15t pinion i was using 63% gain on the gyro. Now im using 40% gain.. as you can see in the vid...i still have a slight wag...so i could probably drop it down to about 35% still.
Sep 23, 2009, 01:19 AM
Registered User
rclayton's Avatar
Is anybody flying with the JR G370 gyro?
Sep 23, 2009, 01:26 AM
Rocket Programmer
jasmine2501's Avatar
Quote:
Originally Posted by mulikow
So heres the vid with the 16t pinion on. Jazz was right...not much of a difference. If I had to do it again...I wouldnt!
Not a bad flight for 13 mph winds.
Good tail wag example though

It's enough of a difference to notice, but not the big increase in power I was expecting. I will leave it with the 16 though. I've got a little wag sometimes, but more annoying is that it doesn't hold in a flip - it bobs to one side and stays there. So I don't know, maybe more gain, maybe less. I've got to fiddle around with it some more.
Sep 24, 2009, 05:10 AM
Born to fly, crash and burn.
oliverdots's Avatar
Quote:
Originally Posted by oliverdots
Could someone please explain the beeps from the ESC when I power up. I have downloaded the manual but I guess I am a thicky but don't quite know what it's telling. So you can program it? So you woulnd't know what my beeps mean as it will differ from ESC to ESC? Sorry, I just don't get it. I'm just worried I may power up too early if the ESC is performing checks or something. Really did n't find the manual explained it very well.



Cheers,

Craig.
The ESC I have is the stock Align RCE-BL15X 15A ESC
Sep 24, 2009, 08:25 AM
Registered User
malcr001's Avatar
Not sure if you guys remember but I had a tail wag issue I couldent get rid of and I knew it wasent the tail blade holders since Im using the v3 ones. The tail wag issue happened when I replaced my old belt with a new one even though it didnt really need a replacment at all. After putting the new belt on I started getting a slow tail wag issue that you could not get rid of even if you turn the gyro gain down. Anyways someone recommended that I use the yellow kevlar belt and since a UK shop was selling it I bought it. I recieved it a couple of days ago and I installed it today and now theres no tail wag issue yay!
Sep 24, 2009, 09:14 AM
Team Mulikow
mulikow's Avatar
good to know malcr001!

I finally got rid of my slight tail wag this morning...dropped the gain from 40% to 25%.
Nice sweet spot. After running 5 lipo packs thru it...i was getting cocky and came out of a roll to close to the ground and splat!!! Broke a blade and landing gear. Damn i wish gorilla would make some skids for the 250.
Oh ya..that using the big wide tail blades too.
Sep 24, 2009, 05:16 PM
Heli Hooligan
Quote:
Originally Posted by malcr001
Not sure if you guys remember but I had a tail wag issue I couldent get rid of and I knew it wasent the tail blade holders since Im using the v3 ones. The tail wag issue happened when I replaced my old belt with a new one even though it didnt really need a replacment at all. After putting the new belt on I started getting a slow tail wag issue that you could not get rid of even if you turn the gyro gain down. Anyways someone recommended that I use the yellow kevlar belt and since a UK shop was selling it I bought it. I recieved it a couple of days ago and I installed it today and now theres no tail wag issue yay!
Glad you got it sorted.
Sep 25, 2009, 11:13 AM
Registered User
malcr001's Avatar
Since I recently got my new charger I am beginning to fly my 250 a lot more often due to the weather. I am begining to get tired of the 52 minute charge time to charge my align 250 lipos and I cant wait until I get my hyperion lipo adaptor so there will bearly be any waiting with a 12minute charge time with the 25c 850mah lipos. With the plug soldered on its like 4 grams heavier than the stock align 850 lipo but its nothing for this heli.
Sep 25, 2009, 12:03 PM
Registered User
You will love the hyperion lipos. I use hyperion 850mah 2s lipo in my gaui 200 and my power supply for my charger is only rated at 2amps so that is all i can charge them at and it charges them in 23min. I wish i had a 5amp power supply so i could charge them in 12min. I will pick one up in the future. I love the hyperion lipos and am thinking of getting a couple 3s lipo and trying them in my little 200.
Sep 26, 2009, 01:56 AM
Registered User
Ntrospect's Avatar
I have 4 CX G3 850's & love them, they fit well under my Fusuno canopy
& it's only about 14mins for a full charge at a 3.5C charge rate

Thinking of trying out the 1100 mah G3's for a bit more flight time.
Sep 29, 2009, 05:13 AM
Born to fly, crash and burn.
oliverdots's Avatar
I thought I'd ask this question again now I have more info. I have the stock The ESC I have is the stock Align RCE-BL15X 15A ESC with no instructions. When I connect the battery I get....beep.......beep beep......beep....beep beep.....beep beep beep.

What are the beeps telling me please??

Cheers,
OD.
Sep 29, 2009, 06:04 AM
Too dumb to upload an avatar.
chrise2's Avatar
Quote:
Originally Posted by oliverdots
I thought I'd ask this question again now I have more info. I have the stock The ESC I have is the stock Align RCE-BL15X 15A ESC with no instructions. When I connect the battery I get....beep.......beep beep......beep....beep beep.....beep beep beep.

What are the beeps telling me please??

Cheers,
OD.
There are directions for the ESC in the Trex 250 manual near the end. I've seen that online somewhere. I think its a sticky or something. I have no idea what those specific beeps mean, but I decided to just trust Align to ship me a properly configured ESC for the motor that came with it and didn't change anything and just went for it. Worked fine. Soft start and all.
Sep 29, 2009, 06:33 AM
Team Mulikow
mulikow's Avatar
Yes...same here. I just plugged the lipo in. Soft start, and everything else was programmed allready. Good to go.
If you really want to know though....google Align 15amp esc manual. A few pdf's come up with info


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Cathode's Mooney - The short kit build thread. TheLost Parkflyers 269 Nov 03, 2011 08:58 AM
Build Log At Last, T-Rex 600CF Build Thread Steph280 Electric Heli Talk 160 Jul 29, 2009 08:11 PM
Discussion Align T-Rex 600N build thread Steph280 Fuel Heli Talk 8 May 20, 2007 06:37 PM
HV T-Rex Frame Build and Review Thread Hoverup Mini Helis 26 Jul 11, 2005 06:58 PM
My P-38 is here! Watch for a build thread :) cadconversions Parkflyers 35 Sep 26, 2004 10:12 PM