Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Jul 09, 2009, 05:43 PM
Patscherpofel is offline
Find More Posts by Patscherpofel
Registered User
Patscherpofel's Avatar
Quote:
Originally Posted by Rockboy_Pascal
Pathscherpofel, do you fly with the aiptek c100 on your plane? Do you have any video's you can show me:P?
nothing special...just some tests so far
check some videos on my vimeo site
you can also download the original if you are a member

random shots on the home field (2 min 51 sec)
Sign up now
to remove ads between posts
Old Jul 15, 2009, 12:06 AM
ch1 is offline
ch1
Find More Posts by ch1
ch1
Registered User
How do you guys fly with this camera (Aiptek A-HD+). I tried it today and, yes very nice video (color and resolution) but the field of view (FOV) is very narrow and on an Easystar it bounces around quit a bit unless its dead calm. Another added it feature I got was the frame rate decided to drop half way in the middle of a flight (no fun). Any mods to improve the FOV and not have the frame rate drop?

Need to stick with FPV funjets (Easier to fly)

thx

ch1
Old Jul 17, 2009, 09:33 AM
Rockboy_Pascal is offline
Find More Posts by Rockboy_Pascal
Registered User
Quote:
Originally Posted by Patscherpofel
nothing special...just some tests so far
check some videos on my vimeo site
you can also download the original if you are a member

http://www.vimeo.com/4481498
mmm, this looks much better, maybe becuase its compressed to a smaller resolution but still I dont understand the blurry images on my television. Even If I playback the recorder video on the camera self, it seem way better.
Old Jul 20, 2009, 10:53 AM
Rockboy_Pascal is offline
Find More Posts by Rockboy_Pascal
Registered User
Hey

The aiptek c100 has a little delay when playing it on my portable dvd player(a/v) but when I use it as a webcam on my computer, it doesnt. Is there any way how I can fix the delay between the camera-transmitter to receiver-portable dvd player?
Old Jul 22, 2009, 11:53 PM
FPVExtremer is offline
Find More Posts by FPVExtremer
Putting FPV to Business
FPVExtremer's Avatar
Subscribed, this is one interesting thread here.

Cheers,

Ernani
Old Jul 23, 2009, 12:06 AM
philthyy is offline
Find More Posts by philthyy
UAV Integrations
I have the Aiptek 720p and wanted to try it with my RV 900mhz 500mw system. So I cut off the yellow RCA and stripped it back on the included cord that you use for video out and hooked up the yellow to the yellow on the vtx and the outer shielding wire to the ground(black, shared by the 3s lipo to power the vtx) and when I powered it up, the camera started blinking(the green light on the camera) and the lcd screen just flashed off and on. It was ruined. What did I do wrong?
Old Jul 23, 2009, 12:18 AM
FPVExtremer is offline
Find More Posts by FPVExtremer
Putting FPV to Business
FPVExtremer's Avatar
Quote:
Originally Posted by philthyy
I have the Aiptek 720p and wanted to try it with my RV 900mhz 500mw system. So I cut off the yellow RCA and stripped it back on the included cord that you use for video out and hooked up the yellow to the yellow on the vtx and the outer shielding wire to the ground(black, shared by the 3s lipo to power the vtx) and when I powered it up, the camera started blinking(the green light on the camera) and the lcd screen just flashed off and on. It was ruined. What did I do wrong?
So sad to hear that, and my knowledge on electronics are still very low to try to identify what may have caused this, but it could be something related to a current consumption overhead or a lower one, it could be a lower voltage or higher voltage issue, it could be a dc versus ac input, not exactly sure, but I am sure that someone else here knows better than me about it.

Cheers,

Ernani
Old Jul 23, 2009, 12:45 AM
scrape is offline
Find More Posts by scrape
I had to take the battery out of mine and put back in to get it working.
Old Jul 23, 2009, 12:53 AM
Wobby is offline
Find More Posts by Wobby
Closed Account
Quote:
Originally Posted by philthyy
I have the Aiptek 720p and wanted to try it with my RV 900mhz 500mw system. So I cut off the yellow RCA and stripped it back on the included cord that you use for video out and hooked up the yellow to the yellow on the vtx and the outer shielding wire to the ground(black, shared by the 3s lipo to power the vtx) and when I powered it up, the camera started blinking(the green light on the camera) and the lcd screen just flashed off and on. It was ruined. What did I do wrong?
Nothing wrong, no damage done i am sure, there is no voltage going to camera from your AV lead, you have done correctly..

Take the batery out of the camera as Scrape suggest (they crash every now and then), pop it back in, turn camera on with nothing connected.

Now power up your Video Tx, and now try connecting the AV .
The screen will BLINK OFF, but should show a menu to enable you to select AV-OUT.
You may not see this, but if you press the toggle donward one press, then press the toggle IN to select, you should see the live video now through your video reciever.

cheers
Old Jul 24, 2009, 08:46 AM
Jack_LaLanne is offline
Find More Posts by Jack_LaLanne
Registered User
Jack_LaLanne's Avatar
guys I just tried finding the post where it says how to make the aiptek power on without display unit(power button)/magnet. I want it to power on once supply voltage is present. it's a pita to use the magnet. somebody knows where it is?
edit: -
Last edited by Jack_LaLanne; Jul 24, 2009 at 06:39 PM.
Old Jul 24, 2009, 08:55 AM
Gussy is offline
Find More Posts by Gussy
Does it fly?
Gussy's Avatar
See here:
https://www.rcgroups.com/forums/atta...mentid=2111800

The small SOT-23 part with the silkscreen box around it with the text 01 is the sensor which you need to fool/fix.
To fool it just glue a magnet on it, or you can fix it electronically if you like, but that's a bit more complex.

Good luck
RCG Plus Member
Old Jul 24, 2009, 09:26 AM
Jack_LaLanne is offline
Find More Posts by Jack_LaLanne
Registered User
Jack_LaLanne's Avatar
thanks for the quick help. how to fix it electronically? I already removed the flash parts and everything
Old Jul 24, 2009, 09:43 AM
renatoa is offline
Find More Posts by renatoa
Registered User
Quote:
Originally Posted by Wobby
...The Toshiba Camileo Sander links too, would be similar to the AHD 700 or GVS, with the difference being the Toshiba has a CCD instead of CMOS....
Nope, 5M CMOS too
http://uk.computers.toshiba-europe.c...0_pressrelease
Old Jul 24, 2009, 09:45 AM
renatoa is offline
Find More Posts by renatoa
Registered User
Quote:
Originally Posted by Gussy
The PCB's are being made, I should have them soon!!
One month... how soon ?
Old Jul 24, 2009, 10:23 AM
Jack_LaLanne is offline
Find More Posts by Jack_LaLanne
Registered User
Jack_LaLanne's Avatar
now I have a different problem:

I wanted to get rid of the bulky A/V out connector so I soldered video and ground from the transmitter on top of the connector (first conductor ground, second conductor video). now when I plugin the tx, the ahd does not detect the A/V out connector presence and does not ask to activate A/V out.

How does the camera detect the presence of the A/V out connector?

edit: I thought the cam checks for resistance on the A/V line or so. but when you only plugin the normal connector with all wires cut off, the detection still takes place. maybe the detection is the connector shorting video/ground on plugin?


edit2:

SOLVED
the connector detection on the 3,5mm A/V output jack on the aiptek AHD is realized mechanically.
if you solder the wires directly to the board/connector you can put something of same diameter as original connector into the jack in order to maintain A/V out state. I used screw with shrinkwrap.
Last edited by Jack_LaLanne; Jul 24, 2009 at 06:39 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Need help with Aiptek wiring harness for FPV & flight recording MinneFlyer FPV Talk 5 Oct 09, 2008 12:53 AM
Question Aiptek A-HD 720P for FPV? anci3nt FPV Talk 17 Mar 02, 2008 03:23 AM
Cool Off topic use for my new Aiptek English Electric SCRAPS (Southern Counties Radio-control Aerial Photographers) 3 Oct 03, 2006 05:39 PM