Thread Tools
Oct 19, 2018, 08:20 PM
Registered User
For spring power, compression is a big factor. The spring pushes a cylinder of air inside and pushes the BB. If the seal is broken, then you won't get enough pressure pushing it out.

Already open it up and push an extra spacer in there prior to the test and I didn't see any difference. Be careful when opening.... the spring is a lot long than the case.... so you can't add too many spacers in for pre-load or else you can't close it up.
Sign up now
to remove ads between posts
Oct 19, 2018, 08:46 PM
Hugo Flynow's Avatar
Oh wow....I get it now...I never opened mine up too far to find out....I've only taken the top half of the tank off and straightened out some kinked smoke tubing and some poorly routed wires.

I guess I can't really make an intelligent suggestion to seal the barrel better. I'm sure with you having it apart, you can figure something out.

Post how it works out!
Jul 17, 2019, 02:59 PM
Registered User

problem with Panther shutting down


Hello all I am having an issue with upgraded 2.4 Panther shutting down i have to press the lock button on remote to restart it . I have replaced the power switch because of a bad solder. It seems to work without a load on the motors (on the bench tracks in the air) but even then i can get it to stop if I crash reverse or run it full speed for more then 10 seconds. Any help is welcome thanks in advance.
Jul 18, 2019, 07:40 AM
Hugo Flynow's Avatar
Quote:
Originally Posted by seagrave100
Hello all I am having an issue with upgraded 2.4 Panther shutting down i have to press the lock button on remote to restart it . I have replaced the power switch because of a bad solder. It seems to work without a load on the motors (on the bench tracks in the air) but even then i can get it to stop if I crash reverse or run it full speed for more then 10 seconds. Any help is welcome thanks in advance.
Maybe it's too hot out and it's going into overheat protection?
Jul 19, 2019, 04:11 PM
Registered User
It does it within seconds of plugging in the battery and in my basement so its not getting hot but it feels like the cpu is thinking it is. My other thought is a battery could a bad battery cause it to shut down as well? once again thanks for any help in advance
Jul 19, 2019, 05:18 PM
Hugo Flynow's Avatar
Quote:
Originally Posted by seagrave100
It does it within seconds of plugging in the battery and in my basement so its not getting hot but it feels like the cpu is thinking it is. My other thought is a battery could a bad battery cause it to shut down as well? once again thanks for any help in advance
If you have another battery to try, its worth a shot.

I switched to lipo for all my ground vehicles because I got tired of charging a NiMh only to find out it needed cycling to work properly.

Plug it in and test to see if the tank turns freely and everything works...sometimes a stuck servo or gear can shut down the ESC. A bad servo or stuck gear can strain the ESC/CPU with too much voltage drain.

That's about all I can think of....

Good luck!
Jul 22, 2019, 08:45 AM
Totally planned it that way
I agree with Hugo- Sounds like something is causing the board to think either a bind up or overheating is happening.

Try a different battery... a bad cell or bad battery could cause it to short out.

Double check your battery connectors too... I had one that was loose in the Tami connector and would cause intermittent power loss... I'd pick up the tank and it would make a good connection but required a restart at the transmitter (i.e. lights would go back to flashing after I picked up the tank)
Jul 23, 2019, 09:18 AM
Registered User
Regarding to shooting, I have an old batch TIGER I, and have made questions about where is the small hole in the inner barrel to be positioned. I dismounted the whole tank to install the track tensionner (works really good). And also the turret, barrel, and BB system to replace the short barrel by the proper length one. Even bought a new bb system because didn't were able to make it function again with the old one and though ti was broken. Have tried everything (place the hole in different positions, sealing the barrel with teflon tape to the BB systemů.) and pellets keep coggling inside the barrel and the system have to strenght at all to shoot like before. Any suggestion?
Jul 24, 2019, 08:59 AM
Registered User
I did take the tracks off to see if the motors were the problem. It ran fine i did find the rear idler sprockets were seized up so I cleaned and oiled them so they are free. With the tracks back on it still does the same thing just takes longer. I am going to try the battery next. Thanks again for the advice.
Jul 24, 2019, 10:02 AM
JohnVHRC
JohnVH's Avatar
Im still looking for a transmitter and rx board set for mine if anyone is selling.
Latest blog entry: Avios Mig-17 Fresco!


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-HowTo Heng Long Tiger Modifications & Upgrades HoverBovver RC Tanks 385 Jun 27, 2019 04:18 AM
Help! looking for heng long mad truck parts thorpe31 Off-road Cars 23 Apr 13, 2014 11:38 PM
Heng Long RC Tiger tank CarreraGTSCS RC Tanks 23 Aug 04, 2010 05:41 AM
Help! Anybody got Heng Long Tiger spare parts? jonathanm RC Tanks 3 Feb 14, 2008 06:00 AM
Question Fuel tank problems Claire Control Line 3 Oct 03, 2006 06:55 PM