Shop our Airplanes Products Drone Products Sales
Thread Tools
Oct 27, 2012, 08:38 PM
Registered User
Hi guys would anyone be able to upload their RTH settings that they are using on a bixler? Can`t seem to get mine working.

Thanks
Sign up now
to remove ads between posts
Oct 27, 2012, 09:05 PM
Member #1
Teamsherman's Avatar
Quote:
Originally Posted by rcflyer1000
Hi guys would anyone be able to upload their RTH settings that they are using on a bixler? Can`t seem to get mine working.

Thanks
There's a thread dedicated to different settings for different planes here probably a few pages back.
Oct 27, 2012, 09:31 PM
.
NutBag's Avatar
Quote:
Originally Posted by rcflyer1000
Hi guys would anyone be able to upload their RTH settings that they are using on a bixler? Can`t seem to get mine working.

Thanks
My Bix2 uses Factory RTH settings.
Tip... From my experience you need to have model flying "hands off" perfectly in Stabilization mode before the RTH will work correctly.
Oct 27, 2012, 09:36 PM
Dreamer
Quote:
Originally Posted by rcflyer1000
Hi guys would anyone be able to upload their RTH settings that they are using on a bixler? Can`t seem to get mine working.

Thanks
yeah, I would be interested in that too ... setting up a bixler at the moment.
Oct 27, 2012, 09:37 PM
Dreamer
Quote:
Originally Posted by NutBag
My Bix2 uses Factory RTH settings.
Tip... From my experience you need to have model flying "hands off" perfectly in Stabilization mode before the RTH will work correctly.
Thanks NB .. will try default settings
Oct 27, 2012, 10:17 PM
.
NutBag's Avatar
Quote:
Originally Posted by kaz1104
Thanks NB .. will try default settings
No Probs. I pretty much have to set my "Cruise throttle sticks level" pretty much every day I fly.
Easy to do in the on screen menu while flying with only a few flicks of the Aux switch. Recommend you land and do on ground once trimmed until comfortable.

So.. I launch with no stabilization, get a little height, goggles on, trim out model at cruise power, go into on-screen menu and reset "cruise sticks level" Done.

Now when I turn up my stab gain (aux 2) with a dial my plane will fly perfectly hands off at cruise power... Add power it will climb... Decrease power it will come down. I also use heading lock and it works great, hands off for miles at a time if needed... almost cheating.
The higher the dial the more it locks in, I have 5 as a maximum.

If you have to change your trim you need to redo your level again.
Being "Foamies" these things twist and warp in your car and sun etc so you need to trim them. It's unavoidable

Chris.
Oct 27, 2012, 10:17 PM
SemperFi!
BriGuy82's Avatar
Here she is guys, my first ever FPV flight.. I still cant figure out why i'm not getting any sound to my dvr. Also, after my "bumpy landing", now all I hear is a bad squeal..

My First FPV With A SkyWalker V2 (13 min 19 sec)
Oct 28, 2012, 12:04 AM
3d nut
paul kelley's Avatar

Help me


Hi I am in need of some help. I just bought a Eagle Tree 2d/3d gyro. I hook it up to a ar6115 according to the instruction. Here are some question. What do I do with the Mod plug, is the flap switch automatic assign per program to change Mods, if not how do I set it up to my flap switch? I have a DX8. The way it set up now, the gyro is aways on, with no way to turn it off are change Mods. WHAT AM I DOING WRONG? Oh ya with the way I have it set up the Ale, and elevator dose work, the rudder move just a little. It seem to me that I need a 7 channel RX for the Mod plug.
Oct 28, 2012, 12:15 AM
FPV junkie
m_beeson's Avatar
Cool, now you're addicted...


A couple of things Bri:
*If you get lost, just look at the chevron, it will tell you where your plane is. Just point it towards home.

*When you hit the RTH switch, if you move the sticks, then turn RTH off; the message may stay on.
in order to turn that off, you need to engage RTH, then disengage RTH without touching the sticks. Then it will turn off.


*Mic:
I was reading on another thread where you may have bipassed the osd with the mic input to the Vtx. If you did that, then you have ruled out the OSD, but if it is traveling through the OSD, then make sure that audio is not on mute. You can find that in the menu.


Quote:
Originally Posted by BriGuy82
Here she is guys, my first ever FPV flight.. I still cant figure out why i'm not getting any sound to my dvr. Also, after my "bumpy landing", now all I hear is a bad squeal..

http://www.youtube.com/watch?v=s02USLp6Vvc
Oct 28, 2012, 12:20 AM
FPV junkie
m_beeson's Avatar
Paul,

Wrong thread. You want the 2d/3d thread.

You can find it here.

https://www.rcgroups.com/forums/show...light=guardian

Quote:
Originally Posted by paul kelley
Hi I am in need of some help. I just bought a Eagle Tree 2d/3d gyro. I hook it up to a ar6115 according to the instruction. Here are some question. What do I do with the Mod plug, is the flap switch automatic assign per program to change Mods, if not how do I set it up to my flap switch? I have a DX8. The way it set up now, the gyro is aways on, with no way to turn it off are change Mods. WHAT AM I DOING WRONG? Oh ya with the way I have it set up the Ale, and elevator dose work, the rudder move just a little. It seem to me that I need a 7 channel RX for the Mod plug.
Oct 28, 2012, 01:24 AM
SemperFi!
BriGuy82's Avatar
Finally! Thanks Mike.. I've been reloading the page all night waiting for some feedback.. hehe jk.. But really, thanks.

So yes I have checked and double checked my camera connection to my OSD.. I've made sure the wire inside the JR style connector is making good contact. All looks well so far. On that other thread I uploaded a video which showed a "muffled" sound.. I went into ET settings and made sure my audio was turned up to 4, and checked the settings on my DVR. Again, all should have been normal. Why wasn't my speed icon showing a speed? Only the ladder to the left was showing my speed.

One thing I'm thinking is the camera settings. I don't have the control board for my cam, and ReadyMadeRC is out of stock so I have no way of editing my cam's settings. (not sure if it would or could make a difference for audio).

So if you hadn't noticed, I had a less then stellar landing. When I got home I did a quick record video sitting still. The play back revealed an awful squeal sound I am becoming more and more baffled on this issue. When I plug my headphones into my goggles, I can hear but I have to get right up on the camera and even then its really muffled.

Thanks Mike.. I appreciate all of your help this past couple of months. But hey! I finally got the guts to fly her! Very fun, and next flight will go further..
Quote:
Originally Posted by m_beeson
Cool, now you're addicted...


A couple of things Bri:
*If you get lost, just look at the chevron, it will tell you where your plane is. Just point it towards home.

*When you hit the RTH switch, if you move the sticks, then turn RTH off; the message may stay on.
in order to turn that off, you need to engage RTH, then disengage RTH without touching the sticks. Then it will turn off.


*Mic:
I was reading on another thread where you may have bipassed the osd with the mic input to the Vtx. If you did that, then you have ruled out the OSD, but if it is traveling through the OSD, then make sure that audio is not on mute. You can find that in the menu.
Oct 28, 2012, 10:15 AM
Registered User
Hello all, I am setting up my OSD Pro w/ guardian and when I turn the system on everything seems to be working properly but my servos are making a noise like they are binding up and they seem very sluggish and jumpy, when I move the airframe around they respond properly to the guardian inputs. Any thoughts on why they are doing this, thanks
Oct 28, 2012, 12:30 PM
Kostas
kstmark's Avatar
Try to lower your gain. Are they digital servos?
Oct 28, 2012, 01:07 PM
FPV junkie
m_beeson's Avatar
I would say that they are digital servos. Those can be very noisy.


The jumpiness is somewhat normal. It has to do with stabilizer responsiveness.
Oct 28, 2012, 01:52 PM
Night flier
Does the software work with windows 8?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale BRAND New CP Pro/with extra battery stgtech2 Aircraft - Electric - Helis (FS/W) 0 Sep 06, 2006 09:35 PM
New eolo pro glitches with cc60 aschen Electric Heli Talk 24 May 20, 2004 08:12 AM
FS New Piccolo Fun with bearing upgrade and HA tail motor Bud Morrison Aircraft - Electric - Airplanes (FS/W) 1 Mar 21, 2004 06:32 PM
For Sale: NEW Pic Pro rotor head with stiffening mod Eco8gator Aircraft - Electric - Airplanes (FS/W) 2 Jun 02, 2003 09:16 PM