OSD PRO from Eagle Tree (RTH, AHI, Waypoints, Variometer, Voice, now shipping) - Page 598 - RC Groups
Thread Tools
Jul 12, 2012, 03:44 AM
Watts up ?
OzparkPilot's Avatar
Received my OSD Pro with expander ! Now I need to work out how to make the magic happen !!
Sign up now
to remove ads between posts
Jul 12, 2012, 09:09 AM
Registered User
Quote:
Originally Posted by m_beeson
Thank you guys for your support.

I'm still floored over loosing that much $$$.

I have hopes of it being found, but I am finding that it will almost take a miracle.

The thing that upsets me most (besides the money) is loosing the video of the flight.

It was hands down the most amazing personal FPV flight to date.


I won't hang it up.

And for the record, I tested RTH when I first took off; It was working flawlessly, It was just in a situation where the plane couldn't make it back.


That GPS tracker is getting more appealing to me. When you guys were discussing it on another thread, I didn't like the idea of having to pay for a cell service, but it looks like there is more too it. I would like to hear more about the
the way it sends a signal, and all of it's options.
Kajeet is $5/month.. $1/locate..$30 LG phone....I have one in all my long distance planes/wings that have RTH....most of my FPV buddies have em now also...bought one after I took my Mentor out 10 miles and only made it 7.75 back when I didn't notice that I had picked up a tailwind at altitude
recovered intact (thanks to the guardian gliding it straight into the targeted "ditching" field I picked out before losing video)
Jul 12, 2012, 09:12 AM
UAV Integrations
Hey ATX Heli, what setup(motor, battery, prop) are you running on your Mentor? Do you have the RTH working good on it? If you do, could you post the settings for it? Thanks!
Jul 12, 2012, 06:26 PM
Registered User
papa_lazerous's Avatar
Evening all, I'm hoping to pick somebody's brain. I maidened my Vega flying wing Sunday (very similar characteristics to the zephyr) and I just used a backup of my settings for my skywalker on my new setup for the OSD pro thinking that it would be close.

Well it fought me there whole flight so much so I struggled to land it. I had centre stick stabilize turned on for a start, so if I banked at all and started to centre the stick the wing was snapping back to level in an instant, I am thinking of turning of centre sick stabilize and also lowering the gain so it doesn't roll so hard. Anybody flying a wing that can advise on settings used or give any tips?
Jul 13, 2012, 12:15 AM
FPV junkie
m_beeson's Avatar
papa_lazerous,

I found that the wing is much more responsive.

I would do as you said; turn off CSS, and lower stabilization gains.
(when stabilization gains are high, then it moves the elevons more agressively, and this creates a side to side waggle).
The key with a wing is to stabilize, without adding too much stabilization gain.

-Mike

Quote:
Originally Posted by papa_lazerous
Evening all, I'm hoping to pick somebody's brain. I maidened my Vega flying wing Sunday (very similar characteristics to the zephyr) and I just used a backup of my settings for my skywalker on my new setup for the OSD pro thinking that it would be close.

Well it fought me there whole flight so much so I struggled to land it. I had centre stick stabilize turned on for a start, so if I banked at all and started to centre the stick the wing was snapping back to level in an instant, I am thinking of turning of centre sick stabilize and also lowering the gain so it doesn't roll so hard. Anybody flying a wing that can advise on settings used or give any tips?
Jul 13, 2012, 12:22 AM
Registered User
papa_lazerous's Avatar
Thanks Mike, I knew I was thinking on the right track but it's good to bounce an idea off someone else just incase :-)
Jul 13, 2012, 08:23 AM
Registered User
Quote:
Originally Posted by philthyy
Hey ATX Heli, what setup(motor, battery, prop) are you running on your Mentor? Do you have the RTH working good on it? If you do, could you post the settings for it? Thanks!
3548 900V motor, 13x6.5 prop, 2x 3S 5000mah....

cant check the OSD settings until next week, but will post then...from defaults, my stabilizer gains and responsiveness are about 1/2...and I had to increase the RTH Turn P and I gains some to get it to turn to home in a glide
Jul 14, 2012, 12:40 PM
Registered User

no elevator


I have an issue with the OSD PRO, when I connect the OSD PRO, the elevator servo does not work. Eelevator servo connectet directly to the RX works perfect. I did run the servo analysis wizzard with no result(actualy I can see correct reaction in the soft, but servo is not moving). Also, servo getīs 5V from OSDPRO but no steering signal.
maybe somebody had such a problem?
OSDPRO is brand new, bought couple month ago, just never had a chance to connect and configure.
Jul 14, 2012, 01:06 PM
Rocky Mountain High and Higher
PROACE's Avatar
Q: with the eLogger and GPS, what else do I need to auto fly way points or alitude corrections?
Jul 14, 2012, 03:31 PM
FPV junkie
m_beeson's Avatar
PROACE,

OSD Pro only flies autopilot in RTH mode.

it will seek your designated RTH altitudes, but you have to fly it to waypoints if you choose to setup waypoints.


You have two RTH altitudes, the cruise altitude, and the home altitude.

The cruise altitude is the altitude outside of the home boundries, you can set the size of the home circle in the OSD menu.

The home altitude is the altitude inside of the home boundries.

Airspeed, and altimiter microsensors are nice, but all that you really need is the osd pro, e-logger, and gps with guardian to have a fully functional RTH.

Quote:
Originally Posted by PROACE
Q: with the eLogger and GPS, what else do I need to auto fly way points or alitude corrections?
Jul 14, 2012, 03:33 PM
FPV junkie
m_beeson's Avatar
check your wires,

Ground always goes nearest the board, so when they are on the bottom, the ground is on the top, and vica verca...

Quote:
Originally Posted by TimeWheel
I have an issue with the OSD PRO, when I connect the OSD PRO, the elevator servo does not work. Eelevator servo connectet directly to the RX works perfect. I did run the servo analysis wizzard with no result(actualy I can see correct reaction in the soft, but servo is not moving). Also, servo getīs 5V from OSDPRO but no steering signal.
maybe somebody had such a problem?
OSDPRO is brand new, bought couple month ago, just never had a chance to connect and configure.
Jul 15, 2012, 02:33 AM
Registered User
Quote:
Originally Posted by m_beeson
check your wires,

Ground always goes nearest the board, so when they are on the bottom, the ground is on the top, and vica verca...
Iīm using included male to male servo connectors and you can not put them "wrong way":
Quote:
Note that the Futaba plug enforces correct polarity when connected to the OSD Pro.
Tried different RX... same thing.
Jul 15, 2012, 03:06 AM
Aussie, Aussie, Aussie!
nrg2go's Avatar
Quote:
Originally Posted by TimeWheel
Iīm using included male to male servo connectors and you can not put them "wrong way":

Tried different RX... same thing.
Actually you can put them in the wrong way!

The included male to male leads have only one end with a keyed Futaba style connector. The other end can go on either way.

So have you confirmed that the black wire is nearest the board (both sides)?
Last edited by nrg2go; Jul 15, 2012 at 03:13 AM.
Jul 15, 2012, 03:12 AM
Because gas is for BBQ's
nogas's Avatar
Just about finished my wiring harness but have a question. I am running an external bec so have clipped the positive from the esc to the Rx, i remember reading a while back that i should also clip the ground to prevent a ground loop. Is this correct?
Jul 15, 2012, 03:48 AM
Registered User
Has anyone used the stab pitch normal and stab roll normal at the max setting (90)

I want to try it.

I hope to get more maneuverability in normal flight (loop,roll) and I hope this will help.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale BRAND New CP Pro/with extra battery stgtech2 Aircraft - Electric - Helis (FS/W) 0 Sep 06, 2006 10:35 PM
New eolo pro glitches with cc60 aschen Electric Heli Talk 24 May 20, 2004 09:12 AM
FS New Piccolo Fun with bearing upgrade and HA tail motor Bud Morrison Aircraft - Electric - Airplanes (FS/W) 1 Mar 21, 2004 07:32 PM
For Sale: NEW Pic Pro rotor head with stiffening mod Eco8gator Aircraft - Electric - Airplanes (FS/W) 2 Jun 02, 2003 10:16 PM