Shop our Airplanes Products Drone Products Sales
Thread Tools
Old Sep 02, 2008, 07:57 PM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
Help!

e-logger V1 "USB Device Not Recognized"


Hi,

I have a strange issue. I upgraded my V1 e-logger to the latest firmware a few days ago (not sure which one at this point), it worked fine. I was able to run live mode and even did a few test runs in my heli, with subsequent successful data downloads.

After I was satisfied with the setup I went out and flew one pack. I came back and plugged the e-logger in the computer but I got the "USB device not recognized" error message. Now I'm stuck, I can't do anything anymore with the e-logger.

When connected to the USB port, the led flashes twice, then there's a pause, and then it repeats. What does that code mean?

Thanks!

-Patrick
Last edited by Kadath; Sep 03, 2008 at 06:31 AM.
Sign up now
to remove ads between posts
Old Sep 05, 2008, 12:01 AM
marc1 is offline
Find More Posts by marc1
I will be an angry old man!
marc1's Avatar
I'm guessing you installed the latest beta software.

I learned that one the hard way as well with my v2, the following has been posted for a few weeks now on the software download page:

"WARNING - Do not install this version if you are using an eLogger V1 or V2! We have had reports of firmware update failure of this version with the eLogger V1 or V2. "

I contacted Eagle Tree, they sent me an RMA number and I sent the logger to them for re-programing.
Old Sep 05, 2008, 05:50 AM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
Actually I saw that warning so I installed 6.62, not the beta 7.73.
Old Sep 05, 2008, 03:23 PM
billpa is offline
Find More Posts by billpa
billpa's Avatar
Hi Patrick,

I am not sure what the issue could be. The fact that the LED still flashes is a good sign. Is it possible that the USB cable is connected to the wrong port, or that the USB cable has broken?

Regards,

Bill, for Eagle Tree
Site Sponsor
Old Sep 06, 2008, 10:09 AM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
I guess that it could be a cable issue but unfortunately I don't have another one. It looks fine and undamaged though.

What is the blinking pattern telling us?
Old Sep 06, 2008, 02:33 PM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
The 2 blinking leds mean that the buffer is full. Could that lead to USB problems? I guess not but that's the only thing I can think about right now. Is thre a way to clear the buffer (without USB connection)?
Old Sep 08, 2008, 02:37 PM
billpa is offline
Find More Posts by billpa
billpa's Avatar
Hi Patrick,

The double blinking (with delay between the double blinks) sort of suggests to me that either a) the cable is damaged, or b) the eLogger has had an internal problem.

It might be best to send in the unit and we will check it out. Please email support@eagletreesystems.com, and reference this thread, if you'd like to do this.

Alternatively, we do offer a 10% upgrade discount to V1/V2 owners who purchase a V3.

Regards,

Bill, for Eagle Tree
Site Sponsor
Old Sep 10, 2008, 11:42 AM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
I sent an e-mail to support on September 5th but still no reply...
Old Sep 11, 2008, 02:51 PM
billpa is offline
Find More Posts by billpa
billpa's Avatar
Hi Patrick,

I will check on the status of this for you.

Regards,

Bill, for Eagle Tree
Site Sponsor
Old Sep 11, 2008, 03:46 PM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
Thanks Bill, it's appreciated.

-Patrick
Old Oct 11, 2008, 10:43 AM
Kadath is offline
Find More Posts by Kadath
Registered User
Kadath's Avatar
Sorry to dig up this old thread but I just wanted to let everyone know that I sent my e-logger for repair a few weeks ago and I just received a replacement yesterday. All this totally free of charge.

Thanks to Eagle Tree for the excellent customer service!!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion E-logger V2 second temp probe not reading ? PLMS Eagle Tree Systems 4 Aug 22, 2008 06:34 PM
For Sale For Sale Eagle Tree USB Micro Power E-Logger V2 Skippy 1 Aircraft - General - Miscellaneous (FS/W) 2 Jan 24, 2008 06:20 PM
USB Device question GBR2 Castle Creations 1 Dec 04, 2003 10:45 PM
Say you bought something from a E-zoner and it does not work? LJH Vendor Talk 21 Sep 23, 2003 04:07 PM
Why E-zone so slow or not at all? Red Baron 47 Site Chat 2 Jun 14, 2001 07:28 PM