Thread Tools
Old Oct 08, 2011, 03:40 AM
JetPlaneFlyer is offline
Find More Posts by JetPlaneFlyer
Grumpy old git.. Who me?
JetPlaneFlyer's Avatar
I'm surprised you can get a 4 cell battery in. A 3 cell 2200 only just fits below the cross braces.

What motor?

Steve
Sign up now
to remove ads between posts
Old Oct 08, 2011, 11:34 AM
JetPlaneFlyer is offline
Find More Posts by JetPlaneFlyer
Grumpy old git.. Who me?
JetPlaneFlyer's Avatar
I got REALLY lucky today. Half way through the fourth flight of the day, i'd been practicing knife edge and inverted, and a few KE spins, but was just catching my breath with a lowish slow speed pass. Without warning the motor stops and i have no control

Nothing i could do but as the plane was well trimmed and flying with wings level and right into wind it just glided down reasonably gently. The soft grass helped too, only damage was that the U/C mounting screws pulled out.

Checking the model out I had no control of the servos, the control surfaces were just twitching away to themselves. Turns out one of the servos packed up and must have shorted out and caused the receiver to shut down After unplugging the bad servo everything else works fine.

Steve
Old Oct 08, 2011, 12:30 PM
cepheus is offline
Find More Posts by cepheus
Registered User
cepheus's Avatar
I'm using the Thrust40 with a Turnigy Plush50 esc. Having issues with the carbon spinner it seems to vibrate a bit. Sounds like you had a lucky escape there.
Old Oct 08, 2011, 02:15 PM
daddyrabbit1954 is offline
Find More Posts by daddyrabbit1954
A posse ad esse

P.A. Ipa - motor stutters


I recall reading something about it, but did anyone ever come to a conclusion or solution for the stuttering problem associated with the P.A. Ipa system for the AMR? The problem is, when the throttle is reduced to zero, then brought back up to power, the motor stutters and hesitates before running back up.
Could be disasterous when performing low altitude 3D manuevers.
Old Oct 08, 2011, 02:51 PM
JetPlaneFlyer is offline
Find More Posts by JetPlaneFlyer
Grumpy old git.. Who me?
JetPlaneFlyer's Avatar
Usually this is due to dodgy ESC (assuming bullets are properly soldered and connections are good).
Old Oct 08, 2011, 03:13 PM
daddyrabbit1954 is offline
Find More Posts by daddyrabbit1954
A posse ad esse
I'll probably need to wade back through old posts on the subject, but it seems to me that there was a lot of controversy on this subject. At the time, I did not own an AMR with Ipa system and only scanned over the posts. Now that I own one and am having the problem myself, I'll pay closer attention. I recall one fellow who reworked his connections to no avail, and it was decided the problem lie elsewhere.

I agree with you, normally this suggests a bad ESC. I have another good 45AMP ESC I can try in place of the P.A. one to see if that solves the problem.

Quote:
Originally Posted by JetPlaneFlyer View Post
Usually this is due to dodgy ESC (assuming bullets are properly soldered and connections are good).
Old Oct 09, 2011, 11:18 AM
shadow102 is offline
Find More Posts by shadow102
Registered User
shadow102's Avatar
for the guys running the hacker A30 motors, what are you using for screws? I just put the motor in as a test fit today but i noticed the screws seem way too short for me to feel comfortable and i would really like to add washers to them as well to spread the load on the motor plate
Old Oct 09, 2011, 11:51 AM
JetPlaneFlyer is offline
Find More Posts by JetPlaneFlyer
Grumpy old git.. Who me?
JetPlaneFlyer's Avatar
I just used some 3mm allen head screws that i had laying around, with big washers. I think the ones i used were 10mm long. i fitted the 3mm ply spacer that comes with the motor to prevent the circlip on the shaft catching on the motorbox mount plate.

Fitting the ply spacer also allows easy thrust line adjustment by sanding the spacer.
Last edited by JetPlaneFlyer; Oct 09, 2011 at 03:03 PM.
Old Oct 09, 2011, 02:27 PM
Vapor Trails is online now
Find More Posts by Vapor Trails
DFC~ We Do Flyin' Right
Vapor Trails's Avatar
I was satisfied with the factory thrust line built into the motor box and never thought about it after the build; did you have to make much of an adjustment?
RCG Plus Member
Latest blog entry: Please kill isis
Old Oct 09, 2011, 02:59 PM
JetPlaneFlyer is offline
Find More Posts by JetPlaneFlyer
Grumpy old git.. Who me?
JetPlaneFlyer's Avatar
I increased right thrust by a couple of degrees. I found that with the stock thrustline she pulled to the left in the verticals, unless i held a bit of right rudder.
Old Oct 09, 2011, 09:06 PM
subsonic is offline
Find More Posts by subsonic
If it's to be, it's up to me.
subsonic's Avatar
Quote:
Originally Posted by JetPlaneFlyer View Post
I got REALLY lucky today. Half way through the fourth flight of the day, i'd been practicing knife edge and inverted, and a few KE spins, but was just catching my breath with a lowish slow speed pass. Without warning the motor stops and i have no control

Nothing i could do but as the plane was well trimmed and flying with wings level and right into wind it just glided down reasonably gently. The soft grass helped too, only damage was that the U/C mounting screws pulled out.

Checking the model out I had no control of the servos, the control surfaces were just twitching away to themselves. Turns out one of the servos packed up and must have shorted out and caused the receiver to shut down After unplugging the bad servo everything else works fine.

Steve
Same thing happened to me when one of my HS5065mg's failed. Overloaded the BEC and no response. Luckily, mine was on the ground at the time.
Old Oct 09, 2011, 09:09 PM
subsonic is offline
Find More Posts by subsonic
If it's to be, it's up to me.
subsonic's Avatar
Quote:
Originally Posted by daddyrabbit1954 View Post
I recall reading something about it, but did anyone ever come to a conclusion or solution for the stuttering problem associated with the P.A. Ipa system for the AMR? The problem is, when the throttle is reduced to zero, then brought back up to power, the motor stutters and hesitates before running back up.
Could be disasterous when performing low altitude 3D manuevers.
Yep, My Quantum esc used to cause the T40 to stutter on startup, like as you describe. After a lot of trouble shooting with Shaun, they sent me a new ESC, which works perfect. I posted a video of the symptoms a while in this thread I think.

Swapping out components with known good ones will help, which in my case proved the ESC to be the problem.

sub.
Old Oct 09, 2011, 10:13 PM
MalaysianFlyer is offline
Find More Posts by MalaysianFlyer
Registered User
Try and see if this helps https://www.rcgroups.com/forums/show...postcount=5559
Old Oct 10, 2011, 12:35 AM
Silverexpress is offline
Find More Posts by Silverexpress
Your customer
Silverexpress's Avatar
Anyone know who in the USA sells the Ultimate AMR?
Old Oct 10, 2011, 01:02 AM
Vapor Trails is online now
Find More Posts by Vapor Trails
DFC~ We Do Flyin' Right
Vapor Trails's Avatar
You must go through precisionaerobatics.com and click on their USA page and order through the website.

There are no other US retailers to the best of my knowledge.
RCG Plus Member
Latest blog entry: Please kill isis


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
GP Ultimate Biplane conversion SoarNeck Sport Planes 14 Dec 28, 2008 10:11 PM
Simple Series Ultimate Biplane exowatt Sport Planes 4 Jul 09, 2002 10:35 AM
Ultimate Biplane Templates for Foam Construction Here hoppy Sport Planes 8 Mar 17, 2002 09:34 PM
ULTIMATE BIPLANE - Another Meat Tray (Depron) Project. hoppy Foamies (Kits) 65 Jan 10, 2002 01:51 PM
Ultimate Biplane Colourschemes Armin Mangelmann Scale Kit/Scratch Built 9 Dec 08, 2001 09:03 PM