Thread Tools
Feb 01, 2003, 04:50 AM
Registered User

Off topic, but put here for traffic HELP!!


Ok fella's here's the scoop. I'm running through a winproxy firewall. Games go fine thus I know information is getting back through to me. Yet with this site, and any other VB forum I hang out on it won't update. For example I make a post, and I can't see it. When someone responds to it, and I get an e-mail I can click on the e-mail link, and see it though. Yet I can't see any of the other new posts when I come in here.
Thus I'm looking at the day before yesterdays threads.
Any body have any clue as to why this is?
Sign up now
to remove ads between posts
Feb 01, 2003, 06:14 AM
EDF Head
Haldor's Avatar
Cookies enabled?
Feb 01, 2003, 06:27 AM
jah
jah
BALD MEMBER
jah's Avatar
Don't think the "post" conversation uses other than port 80, so don't think it is a proxy issue. As Haldor indicated, do you have any app that blocks cookies, or has the browser been configured for other than "default" (particarlly the security level). Is this IE, Mozilla, or what? That would be a good test, if you are running IE, try loading Mozilla or Netscape, and see if you get the same behaivor.

http://www.mozilla.org/
Feb 01, 2003, 12:02 PM
Registered User
clintc's Avatar
Can almost guarantee that it's a caching problem. If you are running IE go to the tools menu > Internet Options. On the general tab in the box that says 'Temporary Internet Files' click the settings button. On the next page choose the 'every visit to the page' or 'automatic' for the 'check for new content' option.

Netscape has a similar setting. It's under the edit > Preferences menu option

Hope this helps

Clint