Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Jan 25, 2013, 07:26 PM
gapi is offline
Find More Posts by gapi
Registered User
gapi's Avatar
Being the noob that I am...............when using the bulb/fan method , how do you know when to stop, or remove the bulb/fan?
Sign up now
to remove ads between posts
Old Jan 25, 2013, 07:30 PM
rcalldaylong is offline
Find More Posts by rcalldaylong
Dude, I do fly all day long!
rcalldaylong's Avatar
Quote:
Originally Posted by gapi View Post
Being the noob that I am...............when using the bulb/fan method , how do you know when to stop, or remove the bulb/fan?
check out the vid I posted. You'll need something like that that goes off and beeps when you reach 3.8v/cell.
Old Jan 25, 2013, 07:36 PM
mrforsyth is offline
Find More Posts by mrforsyth
Registered User
Quote:
Originally Posted by gapi View Post
how do you know when to stop, or remove the bulb/fan?
1) Manually monitor voltage with a DMM or wattmeter.
2) Hang a low voltage alarm off the balance tap.
3) Fabricate an auto-cutoff circuit. <---- BY FAR THE BEST METHOD.

Mark
RCG Plus Member
Old Jan 25, 2013, 07:47 PM
gapi is offline
Find More Posts by gapi
Registered User
gapi's Avatar
Thanks,

Like I said, I'm a noob at this but know enough to ask and find out or suffer.

So spell it out for me......... and one has already said using his Accucell 6 to discharge creates heat in the charger its self, and I used it alreadty to do this and to put a few into storage, but mine dod not get hot,,,,

Why do I get the feeling other than above, that you guys want to avoid using the Accucell 6 to do these tasks.

I can solder and do some electrical but I do not see myself making some of the special equipment shown here.

Thanks
Old Jan 25, 2013, 07:54 PM
mrforsyth is offline
Find More Posts by mrforsyth
Registered User
Simple answer - because at 5 watts maximum discharge power it'll take forever to discharge any reasonably sized pack. That, and the fact that there have been no shortage of reports of burned up chargers as result of discharging makes those who are knowledgeable to discourage such practice.

Another silly simple method to discharge if you happen to have a mix of charged and discharged packs of the same cell count. https://www.rcgroups.com/forums/show....php?t=1255751.

This is the method that I use most frequently as it is ridiculously simple and requires no user intervention. Simply connect and let it do its thing.

Cheers,
Mark
RCG Plus Member
Old Jan 25, 2013, 07:56 PM
rcalldaylong is offline
Find More Posts by rcalldaylong
Dude, I do fly all day long!
rcalldaylong's Avatar
Quote:
Originally Posted by gapi View Post
Thanks,

Like I said, I'm a noob at this but know enough to ask and find out or suffer.

So spell it out for me......... and one has already said using his Accucell 6 to discharge creates heat in the charger its self, and I used it alreadty to do this and to put a few into storage, but mine dod not get hot,,,,

Why do I get the feeling other than above, that you guys want to avoid using the Accucell 6 to do these tasks.

I can solder and do some electrical but I do not see myself making some of the special equipment shown here.

Thanks
mine does get rather warm so I don't like to use it to discharge. I'd rather use a bulb so I don't use the life out of the charger. Again, mine lasted 3000+ charges until I sold it.

Also, I have about 24 3s 2200mah...imagine having to discharge that from 4.20/cell to 3.8v/cell. since power is limited you're limited to under 1amp so if you do the math, that'll take you a couple days.

I just put say 20 lipos in parallel and hook it up to like 5 of those bulbs and stick an alarm on one of the lipos. In a short time it's done.
Old Jan 25, 2013, 08:01 PM
gapi is offline
Find More Posts by gapi
Registered User
gapi's Avatar
Thanks Guys,

I got the picture loud and clear now!
Old Jan 25, 2013, 08:13 PM
BryanEW710 is offline
Find More Posts by BryanEW710
Registered User
BryanEW710's Avatar
Quote:
Originally Posted by mrforsyth View Post
Another silly simple method to discharge if you happen to have a mix of charged and discharged packs of the same cell count. https://www.rcgroups.com/forums/show....php?t=1255751.

This is the method that I use most frequently as it is ridiculously simple and requires no user intervention. Simply connect and let it do its thing.
Neat
Old Jan 26, 2013, 02:47 PM
Martin7182 is offline
Find More Posts by Martin7182
Wallop!
Martin7182's Avatar
Quote:
Originally Posted by rcalldaylong View Post
...

Also, I have about 24 3s 2200mah...imagine having to discharge that from 4.20/cell to 3.8v/cell. since power is limited you're limited to under 1amp so if you do the math, that'll take you a couple days.

I just put say 20 lipos in parallel and hook it up to like 5 of those bulbs and stick an alarm on one of the lipos. In a short time it's done.
Just two things rcalldaylong, if you have 24 lipo's then also charging would take about 24 hours if you charge them one by one and not over 1C. But ok, I see the advantage of quick discharge, otherwise it'll take you two days extra.

But connecting 20 lipos in parallel is not very safe unless they're all at the same voltage. You shorten their life drastically if you put lipos in parallel that have different charge-levels because very high currents will flow to get equilibrium. Moreover, when connecting them in parallel, you should also connect all middle two wires. Otherwise your alarm may not go off when a particular cell reaches his minimum voltage (in an unbalanced pack). See this example with two 3s lipos:

lipo1: 3.9, 3.9, 3.9 => total 11.7V
lipo2: 3.3, 4.2, 4.2 => total 11.7V

When connecting your lipo-alarm to lipo1, nothing happens although lipo2 is dying.

Martin
Old Jan 26, 2013, 03:21 PM
rcalldaylong is offline
Find More Posts by rcalldaylong
Dude, I do fly all day long!
rcalldaylong's Avatar
Quote:
Originally Posted by Martin. View Post
Just two things rcalldaylong, if you have 24 lipo's then also charging would take about 24 hours if you charge them one by one and not over 1C. But ok, I see the advantage of quick discharge, otherwise it'll take you two days extra.

But connecting 20 lipos in parallel is not very safe unless they're all at the same voltage. You shorten their life drastically if you put lipos in parallel that have different charge-levels because very high currents will flow to get equilibrium. Moreover, when connecting them in parallel, you should also connect all middle two wires. Otherwise your alarm may not go off when a particular cell reaches his minimum voltage (in an unbalanced pack). See this example with two 3s lipos:

lipo1: 3.9, 3.9, 3.9 => total 11.7V
lipo2: 3.3, 4.2, 4.2 => total 11.7V

When connecting your lipo-alarm to lipo1, nothing happens although lipo2 is dying.

Martin
Thanks. That was sorta an illustration to get the point across. Most I've ever hooked up in parallel to discharge is 6. I basically hook it up to the parallel board and put the bulb at the other end.

And yep, you're absolutely right on the cell issue. I regularly check with one of those gismo that checks each cell independently to minimize this.
Old Jan 31, 2013, 12:00 AM
WendoNZ is offline
Find More Posts by WendoNZ
Registered User
I'm sure this is probably in this thread somewhere, but try to search for balance and default does turn up a lot of post that don't apply.

What I'd like to know, is there any way to have the charger default to balance mode when powering it up? Mine comes up with the rest of the settings right (3S LiPo at 3.3A) but it comes up in charge mode, and I'd prefer it to be in balance mode when turned on so I don't have to remember to switch it every time.

Thanks
Old Jan 31, 2013, 04:00 AM
mrforsyth is offline
Find More Posts by mrforsyth
Registered User
You're not alone. I flagged this as a flaw in the firmware several years ago and it has never been corrected. Further, it seems that all cheap chargers of similar pedigree have this same unfortunate characteristic. Yet another reason why I only recommend better quality chargers.

Mark
RCG Plus Member
Old Jan 31, 2013, 10:49 AM
BryanEW710 is offline
Find More Posts by BryanEW710
Registered User
BryanEW710's Avatar
Is it really that big of a deal (much less a flaw) if it doesn't come up in Balance mode every time? It's not like it doesn't at least remember your last settings.
Old Jan 31, 2013, 11:02 AM
mrforsyth is offline
Find More Posts by mrforsyth
Registered User
Quote:
Originally Posted by BryanEW710 View Post
It's not like it doesn't at least remember your last settings.
That's just it, it doesn't remember. While it'll come back to last chemistry and charge rate used, it reverts to normal charge and the user is required to manually change it to balance each and every time. To me, this is a flaw.

Not really a concern of mine though as I only use iChargers that do not possess this issue.
RCG Plus Member
Old Jan 31, 2013, 11:10 AM
gapi is offline
Find More Posts by gapi
Registered User
gapi's Avatar
Is it not true if you connect the balance cord even though it does not say Balance mode it does it anyway?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product New Bantam e-Station "Dual Balance Board" for BC-6 Charger & PB-6 Balancer RC Accessory Batteries and Chargers 13 Mar 05, 2008 07:30 AM
Making the charger lead for 6-330D ? rc-whirlybird Batteries and Chargers 0 Apr 03, 2005 01:56 AM
Ice Charger...Detects 12.6 voltage early asmokindeal Batteries and Chargers 17 Mar 23, 2005 11:04 AM
Whoops! On Orbit Charger - How do I balance LiPo packs ? lempert Batteries and Chargers 15 May 11, 2004 10:46 AM
Graupner Charger a Schulze 6-330? NewNCEGuy Batteries and Chargers 2 Jul 02, 2003 08:51 AM