New Products Flash Sale
Thread Tools
Old Jul 05, 2012, 04:09 PM
martin555 is online now
Find More Posts by martin555
http://tinyurl.hu/3RV6/
martin555's Avatar
Quote:
Originally Posted by gulio View Post
If I understand the questions (sorry I can't help with hyp quality) the voltage can indeed drop from 4.2 to 4.18 right after it stops. I think that the 6 amp acucell is the best buy.

How do you access the IR measurement on the acucell 6? It is a very important reading for determining quality of cells.

Thanks.
I found at friends older (1-2 years from now) ACCUCEL chargers, WITHOUT the internal resistance feature.

Now a friend ordered (1-2 months ago), a SMALL YELLOW STICKER (triangle) was in the corner of the brown box, it said now with IR.

this charger has a new menu: internal resistance of LI-XX. I measured lipo, nano tech lipo, LI-FE. could not proof the readings but looked good.. I only have a basic multimeter , I do not know how to measure IR else ways.
Sign up now
to remove ads between posts
Old Jul 05, 2012, 06:06 PM
gulio is offline
Find More Posts by gulio
That's a funny word
Thanks a lot. I may just get a new one. Too bad my new "just another charger" doesn't have that menu.
Old Jul 05, 2012, 06:18 PM
Daryoon is online now
Find More Posts by Daryoon
Team WarpSquad
Daryoon's Avatar
@martin555
That's good to know. I wonder if it's just a difference in firmware?
Old Jul 06, 2012, 06:53 PM
Heavy Chevy is offline
Find More Posts by Heavy Chevy
Vanadu
Heavy Chevy's Avatar
Hey guys, I have the accucell 6 and have been using it for about a year with no problems. I just got some 2cell 8000mah lipos and when I go to charge them, I can only set the Amps up to 6 but it needs to be an 8 to properly charge. How do I fix this?
Old Jul 06, 2012, 06:57 PM
Underthetire is offline
Find More Posts by Underthetire
Registered User
Underthetire's Avatar
Quote:
Originally Posted by Heavy Chevy View Post
Hey guys, I have the accucell 6 and have been using it for about a year with no problems. I just got some 2cell 8000mah lipos and when I go to charge them, I can only set the Amps up to 6 but it needs to be an 8 to properly charge. How do I fix this?
You need a bigger charger. It will still charge them, but you may have to increase the safety shut off timer.
Old Jul 06, 2012, 07:04 PM
flypaper 2 is online now
Find More Posts by flypaper 2
Registered User
flypaper 2's Avatar
I bought the HK, ECO 8 to replace the Accucell 6 when I went to the bigger batts. Same programming format as the 6, so easy to convert.

Gord.
Old Jul 06, 2012, 07:08 PM
Heavy Chevy is offline
Find More Posts by Heavy Chevy
Vanadu
Heavy Chevy's Avatar
thanks guys ^^
Old Jul 07, 2012, 03:23 PM
uptime4downtime is offline
Find More Posts by uptime4downtime
3d Kiwi
uptime4downtime's Avatar
Hi guys. Does anyone know if it's possible to change the lipo storage cutoff voltage level?


Currently my 3s batts come down to 11.4v in store mode, but I think that's overkill. I'd be happy with 11.7v. It is then a bit quicke to charge. My Hyperion stores to 11.7v

Thanks
Old Jul 07, 2012, 04:31 PM
flydiver is offline
Find More Posts by flydiver
Registered User
flydiver's Avatar
Quote:
Originally Posted by Underthetire View Post
You need a bigger charger. It will still charge them, but you may have to increase the safety shut off timer.
Yep, that's a 50 Watt charger. You are maxed out.
8.4v x 6A = 50.4W > you can't get to 8A with that charger for those lipos. Plus you are using it to the max. Don't know if that will make a difference in the long run. It might get hot. Stupid fan on mine needs grease periodically to run right.

People run up against this limitation all the time. Trying to parallel charge 2200mA lipos is another one.
Old Jul 07, 2012, 04:59 PM
TheWoodCrafter is offline
Find More Posts by TheWoodCrafter
RC Helicopter Pilot
TheWoodCrafter's Avatar
Quote:
Originally Posted by Heavy Chevy View Post
Hey guys, I have the accucell 6 and have been using it for about a year with no problems. I just got some 2cell 8000mah lipos and when I go to charge them, I can only set the Amps up to 6 but it needs to be an 8 to properly charge. How do I fix this?
This is the biggest problem with these little chargers.

NOT enough power to charge bigger packs in a reasonable length of time.
Old Jul 07, 2012, 05:08 PM
flydiver is offline
Find More Posts by flydiver
Registered User
flydiver's Avatar
Quote:
Originally Posted by TheWoodCrafter View Post
This is the biggest problem with these little chargers.

NOT enough power to charge bigger packs in a reasonable length of time.
Yes. Folks buy these and they think they are getting a top of the line, wahoo great charger. Sure, it's a decent charger. I use mine all the time but realistically it's just the next step after RTF low end chargers.
Old Jul 09, 2012, 07:38 PM
Daryoon is online now
Find More Posts by Daryoon
Team WarpSquad
Daryoon's Avatar
It's not that bad. I've been using the Accucel-6 to charge my LiIon packs, Lead Acid battery and NiMH packs. And it's fine on my 3s 2200mAH LiPo packs as well. I also use it connected to the computer for LogView. Not bad for a $23 charger IMHO.

But your guys make a good point. For those looking to charger higher capacity LiPo. Spending extra to get a more capable charger is what you should do.
Old Jul 10, 2012, 03:53 AM
alfoot is online now
Find More Posts by alfoot
Keep it simple
alfoot's Avatar

Circuit Board Component Burned


Hi,

Here's a question for the circuit board experts on this thread.

I have had a couple of these chargers since they came out, and they have given good service.

I must have shorted something on one of them because i got the tell-tale smell of hot component on sunday.

When I opened the case, I could see the component in the photo circled in yellow was damaged plus, of course, the charger no longer works ( selections and screen OK but I get "connection error" every time I hit the start with any kind of battery.

So the question is:-

What is the component, is this an easy component to obtain and do you think it is worth it? I have already ordered a couple more chargers from Hobbyking but if it is an easy fix I wouldn't mind trying.

Thanks in advance,

Al
Old Jul 10, 2012, 08:56 AM
grimbeaver is offline
Find More Posts by grimbeaver
Registered User
Quote:
Originally Posted by alfoot View Post
What is the component, is this an easy component to obtain and do you think it is worth it? I have already ordered a couple more chargers from Hobbyking but if it is an easy fix I wouldn't mind trying.
I'm sure you can buy whatever it is from any electronics supplier for cheap. If it's "easy" all depends on your skill at soldering SMT components. You said you have a couple chargers. Can't you check one of them to see what the markings on the chip is? Then you could find what it is and where to get it.
Old Jul 16, 2012, 04:32 PM
eagle75 is offline
Find More Posts by eagle75
Registered User
Quote:
Originally Posted by martin555 View Post
I found at friends older (1-2 years from now) ACCUCEL chargers, WITHOUT the internal resistance feature.

Now a friend ordered (1-2 months ago), a SMALL YELLOW STICKER (triangle) was in the corner of the brown box, it said now with IR.

this charger has a new menu: internal resistance of LI-XX. I measured lipo, nano tech lipo, LI-FE. could not proof the readings but looked good.. I only have a basic multimeter , I do not know how to measure IR else ways.
Where did your friend order the charger from? I would like to order the acc-6 but the internal resistance measurement is important feature for me.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product New Bantam e-Station "Dual Balance Board" for BC-6 Charger & PB-6 Balancer RC Accessory Batteries and Chargers 13 Mar 05, 2008 07:30 AM
Making the charger lead for 6-330D ? rc-whirlybird Batteries and Chargers 0 Apr 03, 2005 01:56 AM
Ice Charger...Detects 12.6 voltage early asmokindeal Batteries and Chargers 17 Mar 23, 2005 11:04 AM
Whoops! On Orbit Charger - How do I balance LiPo packs ? lempert Batteries and Chargers 15 May 11, 2004 10:46 AM
Graupner Charger a Schulze 6-330? NewNCEGuy Batteries and Chargers 2 Jul 02, 2003 08:51 AM