Thread Tools
Sep 05, 2008, 11:59 AM
billpa's Avatar
Hi Yuri,

Yes, it sure will be! We will get that added to the website in a week or two.

Regards,

Bill, for Eagle Tree
Sign up now
to remove ads between posts
Sep 14, 2008, 01:13 PM
Registered User
Are the V3 sensors ready for tomorrow ?
Thanks
Sep 14, 2008, 02:17 PM
billpa's Avatar
Hi Samol,

We are in the final stages of production for the sensors (testing/labeling). We hope to receive them here in one week. I apologize for the delay!

Regards,

Bill, for Eagle Tree
Sep 20, 2008, 01:28 AM
Registered User
auto_flyer's Avatar
Is the communication interface documented and available for these sensors? I'd like to use the airspeed sensor with some other custom hardware I'm using for a school project.
Sep 22, 2008, 12:52 PM
billpa's Avatar
Hi auto_flyer,

No, the interface is not presently documented.

Regards,

Bill, for Eagle Tree
Sep 23, 2008, 09:09 AM
Fly,Crash,Repair..Repeat!
Ultralight's Avatar
Any word on the new sensors?



Jason
Oct 04, 2008, 05:45 AM
Registered User
Any news ?
According to the webshop there are still in preorder but i can add them in my shopping list. Are they in stock ?

Are the V3 sensors compatible with the OSD expander ?
Thanks
Last edited by samol; Oct 04, 2008 at 05:57 AM.
Oct 04, 2008, 12:39 PM
billpa's Avatar
Yes and Yes! We received the units Friday, and we are beginning to ship the preorders this weekend!

And, the sensors are compatible with the OSD.

Regards,

Bill, for Eagle Tree
Oct 16, 2008, 12:41 PM
Registered User
AlGerbens's Avatar
I have a new altimeter microsensor v3 and this morning attached it to an elogger V3.
After landing the altmeter indicated max altitude of 1193 feet on the digital readout which seemed about right.
But when downloading the data into elogger version 6.78 I have altitude data approximately 2X that number with a reported max altitude of 2386 feet.
Any help would be appreciated.
Al
Oct 16, 2008, 02:45 PM
billpa's Avatar
Hi Al,

Sorry for the problem with the Altimeter. This is due to a bug in the application. To work around it, just download the data from the logger only when the altimeter is connected to the logger.

Note that this bug will be fixed in our next application update, scheduled for this week.

Regards,

Bill, for Eagle Tree
Oct 16, 2008, 09:35 PM
Registered User
AlGerbens's Avatar
Bill, thanks for the info.
I tried downloading data with the altimeter connected to the logger but got the same results. The altimeter was blinking a max value that was half that reported by the application.
Looking forward to the next app rev.
Al
Oct 16, 2008, 10:05 PM
billpa's Avatar
Hi Al,

That is a mystery. Did you completely unpower the logger before plugging in the altimeter and re-downloading?

The new version is now posted here:

http://www.eagletreesystems.com/Late...beta/setup.exe

Let me know if it doesn't solve your problem.

Regards,

Bill, for Eagle Tree
Oct 17, 2008, 11:57 AM
Registered User
AlGerbens's Avatar
Hi Bill, I downloaded and tried rev 6.8 and got the same results. So I started over, erased the logger and generated a new data file this morning, everything is working fine but that original data file (saved) remains at approx 2X.
In generating the original dataset the logger was very close to the ESC, so this morning I moved it away as far as possible and whether that helped or not I don't know but the data set this morning is AOK and downloads and plots AOK.
Al
Nov 04, 2008, 02:04 AM
We want... Information!
Bruce Abbott's Avatar
Quote:
Originally Posted by AlGerbens
I have altitude data approximately 2X that number
I had a similar problem with the V3 airspeed sensor. The LED showed the correct peak speed, but the LCD display showed 2.7x the true airpseed. This error was also present in the log file. I updated to V6.86 software / V5.51 firmware and made sure to keep the sensor plugged in while downloading from the logger. The log file is now correct, but while recording the LCD display still reads 2.7x higher!
Nov 04, 2008, 01:57 PM
billpa's Avatar
Apologies for the problems you've had. What is going on is that the eLogger thinks you have our prior airspeed or altitude sensor connected, rather than the new V3 sensor.

These problems should now be fully addressed in this version of the software:

http://www.eagletreesystems.com/Late...beta/setup.exe

Note the files already downloaded will not be corrcedt by the fix. Only data downloaded from the loggers with this version will be correct from now on.

Regards,

Bill, for Eagle Tree


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion New Standalone Altimeter and Airspeed Sensors from Eagle Tree! billpa Product Announcements 0 Jun 06, 2008 12:29 PM
For Sale HiMax Brushless Motors BLOWOUT starting at $29.99 realdeal Aircraft - Electric - Power Systems (FS/W) 0 Feb 17, 2006 03:51 PM
For Sale Rocket brushless motor/ESC COMBO deals starting at $49.99 FREE SHIPPING! realdeal Aircraft - Electric - Power Systems (FS/W) 4 Nov 27, 2005 07:11 PM
Gain Altitude, Airspeed and Ideas at the same time, "IN A HURRY or NOT ". WagMax 2 rparigoris Foamies (Kits) 2 Aug 11, 2002 08:59 PM
FS-Sky Skooter at 109.99 mmm208 Aircraft - Electric - Airplanes (FS/W) 3 Aug 07, 2002 12:42 PM