Thread Tools
This thread is privately moderated by FredericG, who may elect to delete unwanted replies.
Jun 03, 2008, 01:23 PM
Registered User
FredericG's Avatar
Whoops!

Almost lost my plane while testing the Autopilot...


(Also mentioned this in the FPV forum, just a copy to my blog...)

I was testing a new algorithm for my autopilot. So I was flying in the traditional way, without goggles. The video-rx with recorder was at home, 300m away.

When I activated the return-home function nothing happened.... I tried to disengage the autopilot and bring the plane back manually, but the plane did not respond and just flew away and disappeared.

I could no longer see the plane and thought I had lost it. I reactivated the return home but I was thinking that the system had failed and that it would not respond. A few minutes later, while I was explaining to a friend that I had just lost my plane, I could hear a plane above me... It had come back!

When I studied the video-footage of the event, it showed that I had been playing with the switch for the altitude-hold. All the time the Heading-hold function was active (this explains why I could not control the plane). When the plane was out of sight I seem to have used the correct switch and activated the return home...

A made a small video of what happened. The values in the middle of the screen are debug-values.


Frederic
Last edited by FredericG; Jun 15, 2008 at 03:11 AM.
Sign up now
to remove ads between posts

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Lost my plane... omega blood Electric Plane Talk 4 Nov 11, 2002 11:08 PM
Almost lost my mega and esc kushal_22 Foamies (Kits) 9 Jul 27, 2002 10:27 AM
Almost lost my Bandit in a thermal tim hooper Electric Sailplanes 8 Jul 15, 2002 08:20 PM
Funny story (almost lost my plane in the ocean) Ben74 Electric Plane Talk 9 Oct 30, 2001 04:57 PM
lost my plane today bronco Electric Plane Talk 17 Jun 28, 2001 12:56 AM