Vario - No Sound & Dashboard Doesn't Accept Averaging Time - RC Groups
Thread Tools
May 18, 2008, 12:26 PM
Registered User

Vario - No Sound & Dashboard Doesn't Accept Averaging Time

Bill / ETS / Anyone,

The vario on my Glide system produces no sound even with the climb rate trigger set low (80 ft/min). I'm not using energy compensation, so the vario should beep like crazy during launches but it's silent.

I've noticed that the Dashboard will not hold the averaging time programmed into it from the Win application, and I also can't enter an averaging value from the Dashboard itself (it keeps reverting back to 0.0) - Could that relate to the non-sound problem?

TIA for any assistance.
Sign up now
to remove ads between posts
May 18, 2008, 04:18 PM
MaxiR, Sniper
You might want to send this one to Eagle Tree directly on their contact email, you'll normally get a faster response that way, for technical questions that could be a hardware problem.
May 20, 2008, 01:35 AM
billpa's Avatar
Hi Green66,

I would recommend the following steps. If these don't correct the problem, please email for next steps:

1) Update to our latest software, located here:

2) Connect your recorder to USB, update the firmware when prompted, and change your capture rate to 10 s/s (if not already)

3) Connect the dashboard to USB, update the firmware, and click on the Seagull Parameter page click "Reset", then display the parameters you desire. Make sure you display "Var" and "Alt" on the dashboard, at a minimum.

Let us know whether this corrects it!


Bill, for Eagle Tree
May 20, 2008, 03:38 PM
Registered User
Hi Bill,

Thanks much for your help / suggestions. Here are the steps I took and findings:

Win application updated to latest (beta) version. FDR and Dash were already latest version; updated again anyway.
Still no vario function or ability to change vario avg'ing time.
Capture rate verified 10s/s. Reset dash parameters, activated only Alt and Vario functions. Left all vario options to defaults (no compensation, Netto, etc).
Vario function works, avg'ing time holds user setting, signal reception solid
Changed vario options: avg'ing time = 0.5, sink/climb triggers = 200/120, Netto on
Still working OK, solid signal
Added LiPo temperature and Rx LiPo voltage monitoring (via electric expander)
Still working OK, solid signal
Changed FDR capture rate to 1/s
No vario sound and signal frequently dropping out (relates to my other post regarding capture rate and signal reception)
Changed FDR back to 10/s
Vario function and signal reception restored.
It appears that resetting the Dash parameters cleared something that prevented the vario to function and the ability to set the avg'ing time.

It looks like a slow capture rate is still causing issues. Since I only record altitude data I can live with 10s/s.... but since my flight times are long I'd prefer a slower rate as there have been times I've run out of memory.

Side questions:

1) Does the FDR's LED indicate capture rate? At 1/s capture rate it flashes once with very long pauses between flashes.

2) How to adjust display contrast? Instructions say to remove the battery plate and turn the blue potentiometer next to the battery compartment. Oh little blue pot where are't thou?
May 21, 2008, 03:24 PM
billpa's Avatar
Hi Green66,

Ok, sounds like we've narrowed down the issue to capture rate. Can you let me know whether you have the 900 mhz or 2.4GHz Seagull? We will work on a repro here.

Yes, the LED indicates capture rate. Slower blinking means slower capture rate.

The contrast on the Dashboard is set optimally and is not adjustable. We used to had an adjustment, but it was not useful, and ended up causing many more problems that it solved. We failed to update some of the manuals, so I have just done this.


Bill, for Eagle Tree
May 21, 2008, 06:30 PM
Registered User
Can you let me know whether you have the 900 mhz or 2.4GHz Seagull?
I have the 900 MHz system.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 4130/16 on 6S - WOT 11amps/223watts.. Doesn't sound right? Tram Power Systems 10 Mar 23, 2007 11:07 PM
Align bl35G doesn't make any sound pilotError Mini Helis 2 Nov 22, 2005 11:00 PM
How do you add motor sound to a par file that doesn't have any? louisd Simulators 1 Feb 19, 2005 05:02 PM
OH no! my Bless Motor Doesn't Work Guinea_Pig Power Systems 2 Jul 16, 2004 06:56 PM
How come Tower Hobbies doesn't stock Goldberg models? atsiang Electric Plane Talk 21 Apr 24, 2001 04:59 AM