Thread Tools
Old Feb 08, 2008, 07:20 PM
BowerR64 is offline
Find More Posts by BowerR64
BeeZaur 480
BowerR64's Avatar
Discussion

Still having problems with smartpropo and sppconsole


I thought i had it figured out where the axis has a smooth movement from center to maximum stick movement but then just one day somthing goes wrong and i lose 2 of the 4 axis and they then act like an on off switch. Insted of the gradual movement threw the stick rang now just bairly moving the stick goes 100%

What causes this? Ive tried different options in the calibration, mapping and i still get this problem. Its always 2 axis that do it also, its never all of them and its always random axis that do it. It makes clearview and heli-x hard to fly because of this.
Sign up now
to remove ads between posts
Old Feb 10, 2008, 06:01 PM
BowerR64 is offline
Find More Posts by BowerR64
BeeZaur 480
BowerR64's Avatar
No one else ever had this problem? i thought i had it fixed by changing the mapping but its back again and i cant figure out why.

The connection to the sound card is only 2 leads so it cant be the cable to the computer or the other 2 axis wouldnt work.

Ive tried mixing up the settings in SPP console it didnt seem to matter. Maybe i should try and reinstall both programs.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Still having Problems with theEDF motor on my MSW kushal_22 Foamies (Kits) 4 Nov 26, 2002 01:12 AM
Is the Ezone having problems with the server? GregG Site Chat 28 Aug 09, 2001 08:38 AM
I put a gb on my T-52 but am having problems with the motor. s_sanders Foamies (Kits) 13 Jul 16, 2001 10:45 PM
Having problems with Cockpit master cheapflyr Electric Plane Talk 7 Jun 13, 2001 05:53 PM
Having problems with Honey Electric? hmhoshi Electric Sailplanes 3 May 27, 2001 04:03 PM