Thread Tools
Mar 14, 2008, 07:06 AM
Registered User

He works only with 6S connected


Please pay attention,

he works only until 6S connected, if you use 2 slots the software is not able to receive right data.

Probably in the future, they will be solved.

I hope soon.
Sign up now
to remove ads between posts
Mar 14, 2008, 07:38 AM
Registered User
I have no problem with logview at 10 or 12 cells

I have been using 2 LBA 10 linked together...

And the LBC-12s megapower balancer.. that is great too... both have been wirking great with logview via the 960sr.

Doc
Apr 22, 2008, 07:32 AM
I've got "BID Checksum ERROR , BID is damaged" when i am turning the device on. What to do?
Apr 22, 2008, 10:31 AM
This is the shot of my problem. Another attached files shows how i can enter some another firmware, when balancer and LiPo is connected to data port.
I found, that pressing two (left-right) buttons when powering - reinitialises system with factory defaults.
Apr 23, 2008, 08:44 PM
Registered User
Quote:
Originally Posted by Zukoff
This is the shot of my problem. Another attached files shows how i can enter some another firmware, when balancer and LiPo is connected to data port.
I found, that pressing two (left-right) buttons when powering - reinitialises system with factory defaults.
hello Zukoff

Thanks for posting these infos!

I wonder how did you acceded to these menu?

what is the command to do.. is it on startup.. a botton to maintain?

Thanks!
Aug 19, 2009, 06:53 AM
Registered User

Datacable with optocoupler


I was made datacable with optocoupler for logview:

It's from http://www.logview.info/cms/d_robbe-...peak-iii.phtml official page.

And It's not working. I did some changes to make it work:
1. Sig and Mass inputs are messed up: Sig must be connected to R1 and Mass must be connected to 2-nd pin of optocoupler.
2. It's better to use 5-10K R2 pulldown resistor instead of 1K
3. SetRTS must be set to 1 In Robbe PowerPeak III.ini not to 0.
Be sure to change Robbe PowerPeak III.ini in the "Documments and Settings" folder, not in the Logview install folder.

Now it works perfectly. I hope it helps someone.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
F/S New Futaba CDR-5000 High End Charger GoodTill Aircraft - Electric - Airplanes (FS/W) 9 Jan 21, 2005 08:58 PM
High end charger and power supply for sale! Very new. ted616 Aircraft - Electric - Airplanes (FS/W) 6 Dec 03, 2002 12:31 AM
I think Hitec needs a new high end radio. JStory Electric Plane Talk 4 Jun 28, 2002 11:39 PM
WTB High end charger wildbill95823 Aircraft - Electric - Airplanes (FS/W) 1 Jun 18, 2002 06:14 PM
Wtb High end charger{supernova,Dymand turbo,orbit..} poolguru Aircraft - Electric - Airplanes (FS/W) 5 Apr 10, 2002 11:30 AM