FMS Not working on Win2k.... - RC Groups
Thread Tools
Nov 17, 2002, 08:46 PM
Mega Motor Man!!

FMS Not working on Win2k....

I have tried all I can try.. And it's my job to make a computer work.. I just can't get FMS to run correctly on my computer.. It's well over the specs, runs a Geforce 4400 and all the nice stuff.. When I run, I get the main screen, then it locks up my computer.. I can move the mouse around, but I can't click anything, and my keyboard does not respond.. I would love to be able to use this and get a little more stick time while it rains.. PLEASE, someone HELP!

Do I have to have a interface cable, or can I just try it for now with the keyboard???
Sign up now
to remove ads between posts
Nov 18, 2002, 07:05 AM
Registered User
I'm runnnig FMS on a Win 2K machine (Dell) and I needed an interface cable running between the Futaba CPU TX and the CPU, and a serial-to-USB converter between the CPU end of the cable and the CPU.

Never tried the keyboard - didn't seem much point - don't fly that way.

The FMS program doesn't run flawlessly on Win 2K, in my experience. It goes haywire and locks up my CPU from time to time, but a re-boot gets it going again. Hope this kind of thing diminishes, as MS has been required to release more operating system details to third-party applications developers, under the recent anti-trust decree.

When you get it going, you will find you need to "center your sticks" on both the Win 2K game controller screen AND the FMS program screen, in that order. This may need to be done more than once per session, if you "fly" for several hours.

- Jube
Last edited by RD Blakeslee; Nov 18, 2002 at 07:16 AM.
Nov 18, 2002, 11:50 AM
Registered User
Dorme's Avatar
Try turning off any Anti-virus software. You may need to reinstall the program with the Antivirus software off, as well. A frequent problem with installing printers is having the A-v software running in the backgrd.

An aditional thing to look at is having an updated driver for your video card. You can get the latest update , as well as, finding out about known problems by visiting the manufacturer of your video card.
Nov 18, 2002, 12:10 PM
Mega Motor Man!!
Resolved it myself.. It runs flawlessly on my computer now.. Just have to wait on my cable to run from the transmitter to the usb port.. I had changed up some options in my opengl settings on the v-sync.. Set it back to default and everything is wonderful.. Thanks for the help anyhoe guys...

Quick Reply

Thread Tools