Thread Tools
This thread is privately moderated by roballoba, who may elect to delete unwanted replies.
Old Aug 04, 2007, 04:15 PM
Probedude is offline
Find More Posts by Probedude
Registered User
Probedude's Avatar
Quote:
Originally Posted by Fedor
Thanks a lot .I got my self the UH lipoguard.Yeah it also seemed to me littlebit bizzare that you should use some lipoguard and on same time ventilate.Because the lipogurad blocs tha gases.
Thanx

No it doesn't. These bags are meant to contain the heat and flame but they need to vent. Pressure build up is not a good thing.
Sign up now
to remove ads between posts
Old Aug 04, 2007, 05:16 PM
Mark Wood is offline
Find More Posts by Mark Wood
characters welcome!
Mark Wood's Avatar
Quote:
Originally Posted by Probedude
No it doesn't. These bags are meant to contain the heat and flame but they need to vent. Pressure build up is not a good thing.
The vent on our LipoSack is designed to vent smoke and gases but prevent flaming debris from being thrown about ground zero.
Is there a vent on the UH copy? I haven't seen one.

mw
Old Aug 04, 2007, 05:34 PM
Probedude is offline
Find More Posts by Probedude
Registered User
Probedude's Avatar
Quote:
Originally Posted by Mark Wood
The vent on our LipoSack is designed to vent smoke and gases but prevent flaming debris from being thrown about ground zero.
Is there a vent on the UH copy? I haven't seen one.

mw
My comment was about lipo sacks in general and his misunderstanding of what they are supposed to accomplish. They all vent because none are gas tight.

Where is the vent designed into your sack? Somewhere other than the flap region?
Old Aug 05, 2007, 11:30 PM
flyin C is offline
Find More Posts by flyin C
No Guts, No Glory
flyin C's Avatar
Quote:
Originally Posted by Probedude
Eventually it will, though mine really settles around 1.2C. How long do you let it charge for before stopping it from the charge being too high?

What capacity was the last lipo you charged to completion on the Cellpro?

Dave

i was charging a 3s 2100 battery before at 2 amps, unplugged the charger to reset the settings, and started charging my 2s 900. It was on the charger for 4-5 min. It went from 31% to 64% in that time!!!
Old Aug 06, 2007, 12:03 AM
Mark Wood is offline
Find More Posts by Mark Wood
characters welcome!
Mark Wood's Avatar
Quote:
Originally Posted by Probedude
Somewhere other than the flap region?
That's where the two 2" vents are. I've seen copies without a vent. Probably pretty hard on the closure system in an ignition.

mw
Old Aug 06, 2007, 12:20 AM
Probedude is offline
Find More Posts by Probedude
Registered User
Probedude's Avatar
Quote:
Originally Posted by flyin C
i was charging a 3s 2100 battery before at 2 amps, unplugged the charger to reset the settings, and started charging my 2s 900. It was on the charger for 4-5 min. It went from 31% to 64% in that time!!!
Ahhh! That's why! The Cellpro remembers the last pack you charged to completion and starts the next pack off at that value. Again it should only do this for the first few minutes, maybe up to 5 - I don't know for sure, before figuring out "Hey, that's too much!" and start lowering the charge current.
Old Aug 06, 2007, 09:28 PM
Dave Hederich is offline
Find More Posts by Dave Hederich
Registered User
Mark, maybe the geniuses who copied your design figured your safety vent was a flaw that needed to be corrected.
Old Aug 06, 2007, 10:18 PM
Mark Wood is offline
Find More Posts by Mark Wood
characters welcome!
Mark Wood's Avatar
Darned seamsters. I'm gonna have to talk to them about those missing seams.

mw
Old Aug 06, 2007, 11:13 PM
flyin C is offline
Find More Posts by flyin C
No Guts, No Glory
flyin C's Avatar
Quote:
Originally Posted by Probedude
Ahhh! That's why! The Cellpro remembers the last pack you charged to completion and starts the next pack off at that value. Again it should only do this for the first few minutes, maybe up to 5 - I don't know for sure, before figuring out "Hey, that's too much!" and start lowering the charge current.

I charged the same battery last time and today. I put it at 1C, so it should be charging at .90amps, since its a 2s 900mah battery, but it charges at .99-1amp?? Am I going to harm my battery?

It was not a full charge, just from 83% so it only charged at that rate for a few minutes, until the low amp, ''balancing cells'' charge starts.
Old Aug 07, 2007, 12:48 AM
rampman is offline
Find More Posts by rampman
Frankenstein recycled packs
rampman's Avatar
.99-1A is fine. Only 10% over what the standard is at 1C but many charge at 2C with newer pack technology.

Rick
www.CommonSenseRC.com
Old Aug 07, 2007, 12:54 AM
Probedude is offline
Find More Posts by Probedude
Registered User
Probedude's Avatar
As Rick said, you're fine.
The Cellpro doesn't know what capacity battery you hooked up (it can't read the label). It can only calculate what the capacity should be based on the rate of voltage rise over time and at a given current. Mine overall at the 1.0C charge setting settles in at about 1.2C.

Don't worry about it!
Old Aug 07, 2007, 09:02 AM
pilotpete2 is offline
Find More Posts by pilotpete2
Registered User
pilotpete2's Avatar
As Probedude said, the Cellpro uses a "dynamic" charge rate.
The last time I checked out those stone tablets that some guy with a white beard carried down from the mountain, there was no entry that stated "Thou shalt not charge lipos at over 1C"
Pete
Old Aug 07, 2007, 11:50 AM
Probedude is offline
Find More Posts by Probedude
Registered User
Probedude's Avatar
Quote:
Originally Posted by pilotpete2
The last time I checked out those stone tablets that some guy with a white beard carried down from the mountain, there was no entry that stated "Thou shalt not charge lipos at over 1C"
Pete
It was on the 3rd tablet that he dropped one the way down from the mountain! (Moses looked suspiciously like Mel Brooks. . . .)
Old Aug 11, 2007, 06:00 PM
flyin C is offline
Find More Posts by flyin C
No Guts, No Glory
flyin C's Avatar
Cellpro 4s....

I charged at 1c on my 2s 900mah battery, but it only charges at around .50-.60 amps?? Am I doing something wrong??
Old Aug 11, 2007, 06:01 PM
Probedude is offline
Find More Posts by Probedude
Registered User
Probedude's Avatar
Quote:
Originally Posted by flyin C
Cellpro 4s....

I charged at 1c on my 2s 900mah battery, but it only charges at around .50-.60 amps?? Am I doing something wrong??
All the way to the end of the charge it only did 0.5-0.6?
What was the state of charge of the pack when you first put it on?


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Can Triton temp. sensor prevent Lipo fires?? duganderson Batteries and Chargers 27 Aug 27, 2014 07:26 AM
How Prevalent Are Lipo Fires? DLC Batteries and Chargers 32 Sep 27, 2009 10:46 PM
Lipo Test are in tallflyer Parkflyers 0 Aug 26, 2003 01:09 PM
Question How Lipo's are rated electron_head Batteries and Chargers 6 Jun 30, 2003 09:58 PM
UK E Zoners are real people.... tim hooper Electric Plane Talk 13 May 01, 2001 11:00 PM