Problem with FMS Startup -(problem solved) - RC Groups
Thread Tools
Feb 12, 2007, 11:22 PM
Registered User
AlinWI's Avatar

Problem with FMS Startup -(problem solved)

Problem is fixed.

When I go to open FMS (click the icon), the FMS window pops up, with the black screen that says "Initializing Flying Model Simulator". On top of this a window pops up and says,

"Access Violation at address 00495047 (<--number depends on what model/scenery/setting is chosen) in module 'FMS.exe'. Read of address 00000000."

The only option is to click 'ok', and then the window disappears and the black FMS initialization screen is shown.

From the black screen I can access the model, settings, etc. but when I change/select one, and press enter, the same window pops up. (Access violation at address etc.)

Problem is fixed.
Last edited by AlinWI; Feb 13, 2007 at 11:20 PM.
Sign up now
to remove ads between posts
Feb 22, 2016, 09:15 PM
Fun until flying robots attack
carcynic's Avatar
Originally Posted by AlinWI

Problem is fixed.
Uh.... Any Clues for the rest of us?

I am running FMS simulator under Wine on Linux, and I am getting the same error.

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Quark Pro BEC with DX7 - Problem solved cmosphoto Mini Helis 2 Jul 11, 2007 11:37 PM
Discussion FMS with gws usb problem olmod Simulators 2 Feb 05, 2007 12:40 AM
Question Esky with fms sim problem toby1 Mini Helis 3 Dec 14, 2006 07:36 PM
Problem with FMS ParEdit.exe mrfirkin Simulators 1 Jul 24, 2005 07:17 PM
Problem with FMS Win XP and Ken's USB interface erashby Beginner Training Area (Aircraft-Electric) 0 Aug 13, 2002 10:49 PM