Shop our Airplanes Products Drone Products Sales
Thread Tools
May 30, 2002, 01:40 AM
Registered User
Jurgen Heilig's Avatar

Can't see the gallery pics anymore?!


Since yesterday evening I can not see any pictures in the gallery anymore. What could be the problem? Jürgen

P.S.: The computer seems to load the pictures, but I can't see them. And after that, I can't even see any pictures in ebay any more either.
Last edited by Jurgen Heilig; May 30, 2002 at 01:44 AM.
Sign up now
to remove ads between posts
May 30, 2002, 02:25 AM
Sloping off....
leccyflyer's Avatar
Jurgen

It's working fine for me- checked your gallery out and I can see the images there.

Maybe the problem righted itself?

I'll move this thread to Site Suggestions for further investigation.

cheers

Brian
May 30, 2002, 02:50 AM
Registered User
Jurgen Heilig's Avatar
Checked fo viruses - nothing found.

Got 6 out of 12 pics, then nothing anymore. Weird. Jürgen
May 30, 2002, 06:06 AM
Registered User
Andy W's Avatar
I see them.. including the two submitted by you recently.. It is taking a while for them all to load, however..
..a
May 30, 2002, 08:45 AM
Administrator
jbourke's Avatar
Something is funny because I don't see any images right now.

I've tried using two separate T1 lines with different providers and different PCs. None of the websites I am browsing are displaying images.

Weird, eh?

Jim
May 30, 2002, 05:21 PM
Acme Powered!
Joe Elston's Avatar

Gallery


Jim, I cant see the gallery images either. I have a cable modem and they usally load pretty fast but I just tried and got all blank spots where the pictures should be. Just thought I would let you know its still down.
Joe
May 30, 2002, 05:24 PM
Registered User
Jurgen Heilig's Avatar
Somewhat relieved that I am not the only one having trouble. I also use a DSL-Modem. Jürgen
May 30, 2002, 06:18 PM
Registered User
Andy W's Avatar
Well, now I can't see a thing, either!
..a
May 30, 2002, 06:47 PM
Registered User
That's so weird! I access from several different locations, and I haven't had this problem yet.
May 30, 2002, 06:59 PM
Registered User
I have also not been able to retrieve any images today. From this site or any others. html comes across fine. All I see are pictures from my cache.

Seems like there is a bigger problem here than just the ezone.
-e
May 30, 2002, 07:20 PM
Administrator
jbourke's Avatar
Ok, well I haven't figured the problem out yet, but I have determined when it happens.

If you view the gallery page it messes up your browser so it won't display images anymore until you restart it.

Try it. Close down your browser. Open it back up and view a few websites. Now go to the gallery. Now the images won't show up.

Weird weird weird.

I'll get it figured out. Stay tuned.

Jim
May 30, 2002, 07:31 PM
Administrator
jbourke's Avatar
Ok, I figured it out. There was an image that was somehow messing up IE.

Unfortunately, I had to delete it. The username is "jmelzer".

FYI, Andy, I already contacted him to let him know.

Jim
May 30, 2002, 07:36 PM
Acme Powered!
Joe Elston's Avatar

Pictures


Yep Jim, that did the trick. I can now see all the pictures in the gallery.
Thanks Joe
May 30, 2002, 08:37 PM
Registered User
Andy W's Avatar
Likewise..
now, how on earth can an IMAGE mess up a browser like that?
..a
May 30, 2002, 11:36 PM
Registered User
Jurgen Heilig's Avatar
Now that's really interesting - by the way the jmelzer pic is obviously back again and it's happening again. What's going on there? Jürgen
Last edited by Jurgen Heilig; May 30, 2002 at 11:46 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help I can't see my plane any more! Mr B.... Thermal 7 Nov 01, 2007 11:37 AM
Why can't i see the sponsor info anymore? ICRSHLTS Site Chat 42 Dec 19, 2003 07:11 AM
Can't see textures.... Can someone check? t_predator90 Simulators 7 Oct 23, 2003 06:13 AM
Help, can't see pictures posted on threads :( FlyByMike Site Chat 9 Oct 03, 2003 05:41 AM
Ahh - I can't see! drbird Electric Plane Talk 10 May 18, 2002 07:11 PM