Thread Tools
Oct 05, 2020, 06:46 AM
Registered User
Thread OP
Discussion

Anyone recognize this motor problem?


First time running the motor of this VTOL soon to be mapper. I get a loud screaming noise at full throttle, and a whiff of smoke.

Motor for Fixed-wing Mode 4120 KV430 on 6s.

VTOL motor problem (0 min 38 sec)


Thanks,
Sign up now
to remove ads between posts
Oct 05, 2020, 07:16 AM
Flying a Falcon or a 3D model.
fauconnier's Avatar
Shaft is possibly loose, turning inside the bell hole.
Are you sure the motor doesn't rub on anything.
Last edited by fauconnier; Oct 05, 2020 at 07:23 AM.
Oct 05, 2020, 10:24 AM
Pro Hoarder
turbonut's Avatar
Do not run the motor at full throttle with the prop off.. you need load on the motor...try it again with a prop
Latest blog entry: In flight
Oct 05, 2020, 12:55 PM
Registered User
Thread OP
do you think it could be normal considering there was no load?
Oct 05, 2020, 08:59 PM
Pro Hoarder
turbonut's Avatar
yes that can happen...If your lucky you have not damaged the motor or esc
Latest blog entry: In flight
Oct 08, 2020, 07:17 AM
Site Aspie
Lynxman's Avatar
Did you hit the windings with a mounting screw? Some motors will be damaged if too long screws are used.
Latest blog entry: EL-39 compilation video
Oct 27, 2020, 11:38 AM
CR5
CR5
Registered User
Quote:
Originally Posted by turbonut
yes that can happen...If your lucky you have not damaged the motor or esc
Why does a brushless motor need a load?
How would it damage the motor?

Not that I run mine without a prop often, but I can't recall ever hearing a noise like that on a motor with no load that went away with a load on it.

Sounds like it might be bad bearing in the motor to me.
Oct 27, 2020, 04:01 PM
Pro Hoarder
turbonut's Avatar
The motor can loose sync with the speed controller...I have seen it happen..sounds just like a bearing or when you loose one phase wiring
Did the OP try it with a prop yet?
Why take my advice and check it? just buy a new motor..Lol
Last edited by turbonut; Oct 27, 2020 at 04:10 PM.
Oct 29, 2020, 05:58 AM
CR5
CR5
Registered User
Quote:
Originally Posted by turbonut
The motor can loose sync with the speed controller...I have seen it happen..sounds just like a bearing or when you loose one phase wiring
Did the OP try it with a prop yet?
Why take my advice and check it? just buy a new motor..Lol
Interesting, never heard of that.
I don't typically run my motors on the bench any more than it takes to make sure rotation direction is correct then mount a prop to go fly or to do a test on the Watt meter.
Oct 29, 2020, 10:48 AM
Pro Hoarder
turbonut's Avatar
Same here ..not any reason to run a motor at high power when not flying or load testing...My first experience of the problem was with a buddy that said his motor was bad...I found out he ran it full power with no prop...I put the prop back on and it was fine...talked to a few motor guys and its not a recommended idea...
Latest blog entry: In flight
Nov 17, 2020, 06:58 AM
CR5
CR5
Registered User
I have tested this on 3 planes since I last visited this thread, I can't get mine to do it. They just spool up and hum along.
Maybe theres a bearing in there that's just starting to go bad.
Or maybe it is a random thing and I've just been lucky so far.
Nov 18, 2020, 11:13 AM
Pro Hoarder
turbonut's Avatar
It wont happen every time..depends on a lot of different things to happen..But it does
Did you run them at full power?
What size and type motors?
Large outrunners are more susceptible to the problem
Latest blog entry: In flight
Nov 25, 2020, 09:39 AM
CR5
CR5
Registered User
Quote:
Originally Posted by turbonut
It wont happen every time..depends on a lot of different things to happen..But it does
Did you run them at full power?
What size and type motors?
Large outrunners are more susceptible to the problem
E-flite power 60 is the biggest one I've tried it on.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Anyone recognize this motor? Wingerbill Power Systems 6 Jul 26, 2020 10:22 PM
Discussion Anyone recognize this motor? Silver Blue CaptPutt Power Systems 2 Sep 24, 2019 07:18 AM
Discussion Anyone recognize this motor. Sportturtle Power Systems 4 Nov 07, 2018 05:12 AM
Discussion Anyone recognize this motor? Martin Irvine Scratchbuilt Indoor and Micro Models 11 Dec 06, 2016 10:49 PM
Question Anyone recognize this problem? Balr14 Micro Helis 5 Sep 13, 2008 06:12 PM