Thread Tools
Apr 12, 2020, 06:54 AM
Registered User
Thread OP
Help!

Qx7 Special Functions Play Val x1 not available


Am on Qx7 , 2.2.4 version. Under Special Functions or Global Functions Play Val, the last column shows selection of numbers from 1 to 60 which is how many seconds the Tx will keep saying the value. But somehow I do not get the option of x1, x2, x3,... for me to choose how many times the Tx will say the value. The only option other than numbers 1-60 , I get a !- and -
Can any one pls help.
Sign up now
to remove ads between posts
Apr 12, 2020, 07:06 AM
Happy FPV flyer
Kilrah's Avatar
There has never been x2, x3, only x1. That's the - (default).
Apr 12, 2020, 08:01 AM
Registered User
Thread OP
Ok, but I am not even getting a x1. It's very annoying, because my Play Val keeps talking.
Apr 12, 2020, 02:21 PM
Happy FPV flyer
Kilrah's Avatar
As said "-" is 1x.
Apr 13, 2020, 11:57 AM
Registered User
Thread OP
Understood, but I don't see a 1x either. All I see is a !- and - followed by 1 , 2,3,.....
Apr 13, 2020, 12:29 PM
Registered User
Jet_Flyer's Avatar
"-" plays value one time.

Mike
Apr 13, 2020, 11:03 PM
Registered User
Thread OP
Great, thanks Mike.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Horus functions play track wav files megamoan FrSky 10 Jun 10, 2019 12:55 PM
Question HiTec X1.....or HiTec X1 MF-multi function? G.F. Beurling Batteries and Chargers 1 Jun 06, 2015 08:46 PM
Help! Help: My HiTec X1 multi function will not charge my 1s batteries jeffield Batteries and Chargers 7 Feb 28, 2015 06:48 PM
New Product Hitec X1 MF Multi-Function Charger (44176) - $79.99 ServoCity ServoCity.com 0 Mar 15, 2013 09:23 AM