Thread Tools
Jan 19, 2020, 11:11 PM
Registered User
Thread OP
Help!

PixHawk 2.4.8 Setup Issues


So I just got a PixHawk 2.4.8, downloaded the old 3dr instructions (basically the same device, https://3dr.com/wp-content/uploads/2...ual-rev7-1.pdf), and followed said instructions. When I get to the part where you use MissionPlanner to install firmware to the pixhawk, after I hook up my pixhawk to my computer, it lights up and makes music, which I think its supposed to do, and then I click upload firmware (uploading to the device). No matter what options I choose though (Linux board or not a linux board, if a linux board, bebop2, or disco) I usually get the same error, the one shown in the png. Do I have to have all the hardware components wired to the board when I connect it to my computer to download the firmware? That is the only thing I can think of that I am doing wrong. If not, can someone tell me what to do? Thanks.
Sign up now
to remove ads between posts
Jan 20, 2020, 09:36 PM
Registered User
Thread OP
ok, fixed it by using a different cable and different usb port, 2.0 instead of 3.0


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Minimum OSD Step by Step Setup Guide for PixHawk 2.4.8 funloveralways UAV - Unmanned Aerial Vehicles 0 Jul 10, 2019 04:10 PM
Discussion Pixhawk 2.4.8 step by step setup?! omar450 FPV Equipment 4 Apr 25, 2018 07:46 PM
Help! Volantex EX 757-3 build, Pixhawk 2.4.8 and EXUHF TX/RX issues LRSFPVTX FPV Equipment 2 Jan 19, 2018 11:10 AM
Help! Volantex EX 757-3 build, Pixhawk 2.4.8 and EXUHF TX/RX issues LRSFPVTX Scale Kit/Scratch Built 1 Jan 18, 2018 07:45 PM
Help! Pixhawk 2.4.8 and EZUHF tx/rx all setup, but doesnt move servo LRSFPVTX Radios 0 Jan 18, 2018 03:30 PM