Thread Tools
Jun 28, 2020, 01:38 AM
OpenTX core team
3djc's Avatar
Quote:
Originally Posted by ointaylor
I've installed companion 2.3.9 and set up my radio profile. When I go to download the firmware, I get the following message that the firmware update check failed, new version information not found or invalid. Am I doing something wrong? Just trying to get a 2.3.9 version of opentx-tx16s-lua-noheli-en
I have tried Releases and Release Candidates options in the application settings.

Thanks
There is virtualy no info to help troubleshooting, but it does work for everybody else. Ensure radio profile is set correctly, channel set to release, and that there is no firewall preventing companion to access the internet
Sign up now
to remove ads between posts
Jun 28, 2020, 02:24 AM
Registered User
ddano007's Avatar
Question maybe to OTX developers:
Is there any possibility to make screenshot directly in TX16S? Thanks.
Jun 28, 2020, 02:30 AM
OpenTX core team
3djc's Avatar
Quote:
Originally Posted by ddano007
Question maybe to OTX developers:
Is there any possibility to make screenshot directly in TX16S? Thanks.
It is not a question for dev, but really for many users. There is a screenshot special function, just use it
Jun 28, 2020, 04:22 AM
Donīt grow up, itīs a trap
aMax's Avatar
Quote:
Originally Posted by rollys
Just received my TX16S and upgraded to OTX v2.3.9. Transferred all relevant folders and files from Jumper T16. I'm able to execute LUA but when setting up the widget, Yaapu page shows "Disabled". Checked OTX nightly but none exist. Am I missing something or is it not yet supported?

Thanks.
Did you find any solution?
Just asking, because my transmitter arrives in a few days and I need Yaapu.
OpenTx 2.3.9 did break my Inav Lua 1.7.2 on my QX7 and the only fix was the nightly 2.3.10 . Went back to 2,3.7 now until the TX16s arrives.
Jun 28, 2020, 04:26 AM
OpenTX core team
3djc's Avatar
Quote:
Originally Posted by aMax
Did you find any solution?
Just asking, because my transmitter arrives in a few days and I need Yaapu.
OpenTx 2.3.9 did break my Inav Lua 1.7.2 on my QX7 and the only fix was the nightly 2.3.10 . Went back to 2,3.7 now until the TX16s arrives.
It works for almost everybody but rollys basicaly, and we don't have any details to help him either. Most likely, yours will work nicely like with most people
Jun 28, 2020, 04:29 AM
Donīt grow up, itīs a trap
aMax's Avatar
Thanks!
,,,,,super fast support...thanks again.
Jun 28, 2020, 07:22 AM
Nonflammable?ChallengeAcc epted
Discos_Dead's Avatar

Updating OpenTX


Quote:
Originally Posted by ointaylor
I've installed companion 2.3.9 and set up my radio profile. When I go to download the firmware, I get the following message that the firmware update check failed, new version information not found or invalid. Am I doing something wrong? Just trying to get a 2.3.9 version of opentx-tx16s-lua-noheli-en
I have tried Releases and Release Candidates options in the application settings.

Thanks
I'm not sure why updating isn't working for you, but I believe I used a different method and it worked for me.

https://www.radiomaster.nl/how-to-up...omaster-tx16s/
Jun 28, 2020, 07:47 AM
Registered User

Tx18s


Jun 28, 2020, 08:00 AM
Registered User
Really, is that true? More info?
Jun 28, 2020, 08:20 AM
Registered User
ointaylor's Avatar
Quote:
Originally Posted by Discos_Dead
I'm not sure why updating isn't working for you, but I believe I used a different method and it worked for me.

https://www.radiomaster.nl/how-to-up...omaster-tx16s/
Yeah, that's pretty much exactly what I've been trying to do. At Step 4 of this guide is where I get that error popping up. If I'm able to download Companion 2.3.9 in the first place to install, I would think I should be able to download the firmware after setting the options as described in that guide as well as countless tutorial videos on OpenTX. I was able to download the 2.3.8 nightly build last week but I did not install it since it was immediately reported to have a bug.
Guess I'll delete the entire install, all files, and start again.
Jun 28, 2020, 08:25 AM
OpenTX core team
3djc's Avatar
Quote:
Originally Posted by ointaylor
Yeah, that's pretty much exactly what I've been trying to do. At Step 4 of this guide is where I get that error popping up. If I'm able to download Companion 2.3.9 in the first place to install, I would think I should be able to download the firmware after setting the options as described in that guide as well as countless tutorial videos on OpenTX. I was able to download the 2.3.8 nightly build last week but I did not install it since it was immediately reported to have a bug.
Guess I'll delete the entire install, all files, and start again.
The error you have means companion cannot connect with our servers. It is a local pc/network issue, unsure why
Jun 28, 2020, 08:38 AM
Registered User
ointaylor's Avatar
Quote:
Originally Posted by 3djc
The error you have means companion cannot connect with our servers. It is a local pc/network issue, unsure why
I'll look into that, thank you.
Jun 28, 2020, 09:21 AM
Registered User
Radikal's Avatar
Quote:
Originally Posted by Eldenroot
Really, is that true? More info?
I can't believe that the RadioMaster V2 is already in the works just one month later with thousands of buyers listed on the Banggood waiting list for the TX16S...

https://www.rcgroups.com/forums/show...postcount=3659
Jun 28, 2020, 09:27 AM
Registered User
Context is everything.

“ Well, let’s not forget a forum is intended to be a place of reasonable disagreement and discourse. Other than your views of him or his views, I agree with your opinions.”
Jun 28, 2020, 09:38 AM
Registered User
Quote:
Originally Posted by Radikal
I can't believe that the RadioMaster V2 is already in the works just one month later with thousands of buyers listed on the Banggood waiting list for the TX16S...

https://www.rcgroups.com/forums/show...postcount=3659
No that post was two members arguing about their willingness to buy a more expensive version of this TX if it ever comes out.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Jumper T16 Owner's Thread - (2.4G 16CH OpenTX Multi-protocol Radio) jokeane Radios 4783 Today 05:44 AM
New Product Jumper T16 2.4G 16CH OpenTX Multi-protocol Radio rotorsupport Radios 11122 Today 03:20 AM
Discussion Jumper T16 PLUS Owner's Thread - (2.4G 16CH OpenTX Multi-protocol Radio) cbedfellow Radios 12 Mar 04, 2020 01:40 PM