Thread Tools
Dec 14, 2019, 06:27 PM
Sink stinks
Montag DP's Avatar
Thread OP
Discussion

Forums acting weird for anyone else?


Every time I have tried to make a post in the last couple days, my browser sits there loading indefinitely after pressing "Submit." However, when I just browse back to the list of threads, I see that my post has gone through just fine. Anyone else having this problem?

Edit: strangely enough, this post didn't have that problem. Maybe because it was a new thread, I don't know.
Dec 14, 2019, 06:31 PM
Registered User
Windrider53's Avatar
I have had that, I have had it where it tells me I must wait to make a second post when I only made one, I have had it redirect me to a totally different forum.

And, like you, this one went through perfectly fine.
Dec 14, 2019, 06:37 PM
Sink stinks
Montag DP's Avatar
Thread OP
Seems to be a little better at the moment. They are probably just having server issues.
Dec 14, 2019, 06:39 PM
Official Old Git!
Yep - just been erratic for me. Server error messages.
Dec 14, 2019, 07:11 PM
Greediest Suer
Ron H's Avatar
I was reading a thread in the wee hours and hit the back button. I got a message that this site no longer exists. Kudos to the techs.
Dec 14, 2019, 11:23 PM
Don't look at me like that....
62pilot's Avatar
I have been posting on my phone. No problems. May try a different browser.
Dec 15, 2019, 12:21 AM
Takka-Takka-Takka
leccyflyer's Avatar
Quote:
Originally Posted by Montag DP
Every time I have tried to make a post in the last couple days, my browser sits there loading indefinitely after pressing "Submit." However, when I just browse back to the list of threads, I see that my post has gone through just fine. Anyone else having this problem?

Edit: strangely enough, this post didn't have that problem. Maybe because it was a new thread, I don't know.
Yep, have had exactly that happen a few times in the past and once a couple of days ago - including being sent to an entirely different thread, which I had never seen,. or posted to before.
Dec 15, 2019, 05:24 AM
Official Old Git!
Quote:
Originally Posted by leccyflyer
Yep, have had exactly that happen a few times in the past and once a couple of days ago - including being sent to an entirely different thread, which I had never seen,. or posted to before.
I've had that happen a couple of times - generally after I've posted a reply, the sit has hung and then when it returned I was on some different thread/post/section entirely.

"Never trust a smiling computer!"
Dec 15, 2019, 05:43 AM
Wake up, feel pulse, be happy!
Piece's Avatar
Quote:
Forum acting weird...?
No, the Trump Tank is still rolling and the leftist tears are still flowing. All's well here.
Latest blog entry: Jeti ESC resto-mod
Dec 15, 2019, 06:36 AM
Registered User
Captain Dunsel's Avatar
https://www.rcgroups.com/forums/show...hen-logging-in

Yes, and it's still happening.
Dec 15, 2019, 07:01 AM
Name my new cat.
RCWorks's Avatar
Quote:
Originally Posted by Windrider53
I have had that, I have had it where it tells me I must wait to make a second post when I only made one, I have had it redirect me to a totally different forum.

And, like you, this one went through perfectly fine.
I've had that. I wound up in the builders forum.
Latest blog entry: Name my new cat.
Dec 15, 2019, 08:49 AM
turn, turn, turn.
Have a little patience and don't hit the submit button twice.

Hit the submit button twice and it will happen every time.

Wait long enough to hit the submit button again, and you will post twice
Dec 15, 2019, 09:01 AM
Registered User
I've been a member here for close to 20 years and the LTUP sub forum has always been a little weird.
Dec 15, 2019, 09:09 AM
turn, turn, turn.
Quote:
Originally Posted by Moe M.
I've been a member here for close to 20 years and the LTUP sub forum has always been a little weird.
This particular issue acts the same in all the forums.
Dec 15, 2019, 09:14 AM
Registered User
Quote:
Originally Posted by Kenny Sharp
This particular issue acts the same in all the forums.
Well, I don't frequent all forums, but I am an active member of a few and this one is different from the rest in it's weirdness


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion So..........anyone else going bald ?........anyone just went with it and shaved ? rockyboy2 Life, The Universe, and Politics 41 Aug 26, 2016 06:10 AM
Discussion Anyone Else Mix Roll & Yaw For Smoother Flight? Legion5 FPV Talk 3 Jul 12, 2016 06:20 PM
Discussion Anyone else excited for mlb 2016? rossi46 Chit Chat 2 Feb 16, 2016 03:23 PM
Discussion (Video) I swapped my plastic arms for alum, rotors acting weird? hamsterchaos Multirotor Drone Talk 18 Aug 01, 2015 12:32 PM
Discussion Anyone else up for a woodie forum? Nederlander Scale Boats 32 Jul 31, 2010 05:02 AM