Thread Tools
Oct 31, 2019, 12:13 PM
"the analog man"
Thread OP
Discussion

Saga continues


I have bound my XM+ receiver to my Horus X12S transmitter. When I plug it into the #1 receiver port of my X24, it looses bind. The X24 led flashes red slowly, and the led on the receiver flashes red as well, meaning it isn't bound. Any idea what I'm doing wrong? The "mode" screen says that Rec.#1 is selected, and that is where I've plugged in the receiver. The "Mode" is Sbus, and I think that is correct as well.

Larry
Sign up now
to remove ads between posts
Oct 31, 2019, 12:46 PM
It sounds like your receiver is not outputting SBUS protocol. Is there a certain port on the receiver that you are suppose to be using for SBUS output? I don't believe that any 2.4GHz system can actually lose their binding information - unless the port you are using is the wrong one and that port is the binding port. I don't know anything about the FrSky receivers, so I am not sure how they work.
Nov 01, 2019, 10:24 AM
"the analog man"
Thread OP

Thanks for response Jim


Jim, the receiver is outputting Sbus before it is plugged into the RX1 port of the X24. After I bind the receiver, I attach a Sbus decoder and a couple servos on the decoder outputs, and they both work fine to inputs from the appropriate transmitter channels. As soon as I connect the receiver to the X24 and turn on the power, the receiver looses bind.
You may recall, I sent this set of equipment to you this past Summer. You worked with it and returned it to me working wonderfully a week or so later. You stated the little XM+ receiver worked great, in fact better than the larger X8RS receiver that I included in the shipment. After getting the system back from you, I installed it all in the airplane and used it to setup most of the several servos relative to servo direction. All worked fine. I then left the airplane for a couple months while on an extended vacation. when I got home and started to work on the airplane again, the receiver had lost bind, and I've been messing with it for a few weeks off and on to no avail.
Nov 01, 2019, 10:59 AM
"the analog man"
Thread OP

STOP THE PRESSES, all is well


Jim, I found my current problem, and all is now OK. I finally found that only receiver #4 was on, and I had my receiver plugged into #1. All now seems to be working.

Sorry for the bother,
Larry
Nov 01, 2019, 11:38 AM
Ha! Ok, that makes sense! Glad you got it figured out!


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
The Four Star Saga Continues... D_Wright Fly-A-Ways RC Club 3 Jan 04, 2019 09:39 AM
Help! micro minim osd .... the saga continues jb_4_rc Multirotor Drone Electronics 2 Feb 04, 2018 09:25 AM
Yippee! Saga of CLAWS Helping Hand Continues Don Sims Humor 47 Dec 12, 2002 09:34 AM
The Zagi Saga continues (Dual Rates and Threaded Rods) safetyboy Slope 5 Nov 07, 2002 03:57 PM