Thread Tools
Oct 21, 2019, 06:29 PM
☆ OVERDISCHARGE MASTER ☆
Flying Pitcher's Avatar
Thread OP
Bug

Issue logging in.


I have had this for a while and now decided to post it.

0.5. browsing in mobile version.
1. I am not logged in
2. I click on a thread [last post]
3. I decide to reply, so I proceed to logging in
4. Logging in proceeds as usual
5. If I try posting a reply in that thread, I get this message: see screenshot.

It won't let me post a reply.

Now, I went here to post a bug report and decided to go back to that thread, inside which I was trying to log in, and apparently everything is normal now and I can reply like normal.

Android version 9
Samsung J7 2nd gen.
Verizon
Opera browser

Yup, easily reproduced, I just tried.
Sign up now
to remove ads between posts
Oct 21, 2019, 06:32 PM
RCG Admin
Jason Cole's Avatar
Yeah there seems to be a minor bug. Just try refreshing the page if it happens again or hitting the back button.
Oct 21, 2019, 09:56 PM
☆ OVERDISCHARGE MASTER ☆
Flying Pitcher's Avatar
Thread OP
Thank you, yeah no big deal. I usually am always logged in anyways. Usually happens when I clear cookies and spontaneously decide I need to reply.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Complaint log on issues fairweatherflyer Site Suggestions / Complaints 4 Sep 02, 2019 06:30 PM
Discussion APM 3.1 mini, mission planner LOG issues chuckman49 Multirotor Drone Electronics 21 Nov 16, 2017 06:38 AM
Question Can't log-in using my original log-in name babblefish Site Suggestions / Complaints 1 Feb 13, 2017 09:54 AM
Discussion CC3D Accelerometer issue with Betaflight (blackbox log) lopixable Beginner Multirotor Drones 5 Jun 17, 2016 12:51 PM
Log in, log out?!?! log in head! Looooeeee! Life, The Universe, and Politics 4 Oct 01, 2001 09:34 AM