Thread Tools
Oct 11, 2019, 04:16 PM
Registered User
Thread OP
Discussion

Nano Intermittent Binding


Simple issue I hope:

I'm running a FrSky X10S with the XPS JR module and Nano's, and I bind using the standard procedure.
From then on, when I turn on the TX and RX, the Nano will sometimes be recognized and sometimes not.

If I turn off the system and then on a couple of times, the Nano will eventually come alive as normal (without having to do the binding process again).
When the TX and Nano eventually do talk to each other, it's rock solid.

Any idea why the system is behaving this way or what I could be doing to cause it?
Sign up now
to remove ads between posts
Oct 12, 2019, 12:48 AM
If the transmitter is too close to the receiver, this can happen. You should have at least 3 feet between the transmitter and receiver when connecting them. If there is a communication problem, the Nano will deliberately ignore the transmitter until it is power cycled.
Oct 12, 2019, 06:32 AM
Registered User
Thread OP
That can easily be it because I have always been standing right next to the airplane when turning it on.
I'll be careful to do that for a few days and come back and report what I get.
Thanks


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Where to go from here? Nano Binding Help With DXE Liq2 Beginner Multirotor Drones 1 May 13, 2016 11:29 AM
Help! Where to go from here. Binding Issues Nano fpv Liq2 Mini Multirotor Drones 0 May 12, 2016 10:36 PM
Help! DX6i with QX Nano (Non-FPV) Refuses to Bind KaminKevCrew Beginner Multirotor Drones 0 Mar 14, 2016 10:17 PM
Question Intermittent flashing bind light Jason Courville Radios 1 Sep 24, 2012 11:06 PM
Question AR600x intermittent bind! pyroarch57 Radios 3 Apr 23, 2012 09:43 AM