Thread Tools
Aug 06, 2019, 10:00 PM
Registered User
Xxkenny90xx's Avatar
Thread OP
Help!

4wd slash won't move!


Ok guys what do you think about this one, my brushless vxl slash barely moves when I hit the throttle. The wheels will spin with the car in the air but not when it's on the ground. It also make a funny sound from near the motor. The pinion gear/motor isn't spinning but the motor sounds like it's working. What do you think? Dead motor? Thanks!

Sent from my LG-H932 using Tapatalk
Sign up now
to remove ads between posts
Aug 06, 2019, 11:14 PM
The Mad Titan
DC1138's Avatar
Have you checked to make sure the pinion gear is attached to the motor? The grub screw may have backed out.
Aug 06, 2019, 11:16 PM
Registered User
Xxkenny90xx's Avatar
Thread OP
I haven't checked the grub screw but the actual shaft of the motor isn't spinning.

Sent from my LG-H932 using Tapatalk
Aug 07, 2019, 07:58 AM
The Mad Titan
DC1138's Avatar
Quote:
Originally Posted by Xxkenny90xx
I haven't checked the grub screw but the actual shaft of the motor isn't spinning.

Sent from my LG-H932 using Tapatalk
Well, if the wheels are moving when the car is off the ground, the motor must be working (somewhat, at least). I would check the pinion and slipper clutch first.
Aug 07, 2019, 03:41 PM
Registered User
SilbernerSurfer's Avatar
Quote:
Originally Posted by Xxkenny90xx
I haven't checked the grub screw but the actual shaft of the motor isn't spinning.

Sent from my LG-H932 using Tapatalk
Sometimes the small dia axle of the motor is hard to see! I need a good light and my glasses to see if it is spinning or not!
Aug 17, 2019, 02:56 PM
Registered User
Xxkenny90xx's Avatar
Thread OP
Ok so I tried a different motor and now the car works great. Is there any hope for the motor I pulled out?

Sent from my LG-H932 using Tapatalk
Aug 17, 2019, 09:39 PM
rrg
rrg
Registered User
rrg's Avatar
When you said the shaft was not turning in the motor, that's bad news. Take it apart and see what you can see....
Aug 18, 2019, 05:04 AM
Registered User
It may be one of the three wires to the motor has a bad connection ,it can make an odd grinding noise and not turn or just barely turn when this happens , could be an easy fix , alternatively it could be one of the windings shorted out or broke and that's not an easy fix on an inrunner


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Tail Servo Won't Move Gliderfanatic Tricopter Drones 1 Aug 29, 2017 10:25 AM
Discussion Tail servo won't move. Gliderfanatic Tricopter Drones 0 Aug 25, 2017 07:06 PM
Discussion servo gear won't stop spinning and servo horn isn't moving BartGojjer Radios 4 Jun 29, 2017 07:59 PM
Discussion Throw Meter "Sticks" - won't move freely CC268 3D Flying 7 Jan 10, 2016 08:15 AM
Discussion flaps and ailerons won't move on new plane. gbales Beginner Training Area (Aircraft-Electric) 3 Jan 09, 2016 01:06 PM