Thread Tools
May 31, 2019, 05:19 PM
Old guy learning new stuff
Thread OP
Discussion

FrSky vario tones do not play


Hey guys, I have three FRSky receivers with the integrated variometer telemetry. I'm using the Taranis X-Lite and I am trying to get the variometer tones set up via the transmitter, not the companion. But so far I'm unable to hear the altitude indication tones and beeps.

The radio settings related to vario that I'm trying to use are:

Volume= mid slider bar
Pitch at zero= 700hz
Pitch at max= 1700hz
Repeat at zero= 500ms

The Special Functions related to vario are:

SD(up arrow)= Vario (plus other data that I've selected to receive audibly, such as flight battery volts)
SD(down arrow)= Play Val - Alt - every 5 seconds (plus other audible data)

Amber reports the other data besides vario just fine, and as often as I ask her to do so! Altitude reports perfectly.
On the telemetry screen, I can see the rise and fall of both vertical speed and altitude as I raise and lower the plane.

I'm obviously clueless, and need some ideas on how to make my radio give off those annoying rising and falling tones as I'd like.

Thanks in advance!

Rick
Sign up now
to remove ads between posts
May 31, 2019, 06:01 PM
Sagitta Fanboy
What is your vario source set to? That's on the telemetry page and needs to be set to Vspd
Jun 01, 2019, 03:18 AM
Registered User
Which Rx?

the G-RX6 you sometimes have to hold down the bind button to turn the function on in the rx. Blue light should be on I think. It is on mine anyway. but since you see the values change, that might not be the fix.

It's all I got, sorry.

Edit: yeah like mawz says, I forgot usually the vario is set to something other than vspd when you first set it up.
Jun 01, 2019, 06:19 AM
Old guy learning new stuff
Thread OP
Quote:
Originally Posted by mawz
What is your vario source set to? That's on the telemetry page and needs to be set to Vspd
Yep, I found and set the vario source at the bottom of the telemetry page. I don't have a plane to bind up and do a confirmation test at the moment, so I'll assume all is good now. Thanks mawz!

i_am_mark_evans, I'm using the 6 and 8 channel receivers. Both types of receivers were reporting the alt and vspeed telemetry, so I was pretty sure it was a radio setting. Thank you,
Rick


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion catching thermals with beeps-vario with tones phil alvirez Sailplane Talk 64 Nov 16, 2016 05:58 PM
Discussion An example of vario tones using DFT module ratbird911 FrSky 0 Mar 11, 2015 01:00 AM