Thread Tools
May 26, 2019, 01:06 PM
Registered User
Thread OP
Question

Running The XDP


Hi Jim
The XPD software was recently working on this device, but now when I run the XPD as an administrator, it starts a window that is entirely different from XPD installation windows, a QuickBooks Installation windows. It asks for a QuickBooks msi file that is not there of course.
Microsoft (Mic) upgraded my win 10 to 1903(OS Build 18362.116), but I have the same problem. The last Mic agent advised me that the XPD is not compatible with my win 10 version. It did work before. The NETFRAME is updated, the antivirus and malwares software disabled.
The accounting program QuickBooks was installed before but has been de-installed. I contacted Quickbooks but of course they say it is your program!
Can you help here?
Thank you, Gilles
Sign up now
to remove ads between posts
May 26, 2019, 07:53 PM
Time for a registry cleaning program! This is a common problem with Windows when you partially delete an application.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! XDP problem Craig 01 Xtreme Power Systems 66 Feb 10, 2019 01:51 AM
Discussion XDP software download Frank Jones New Member Section 3 Jan 17, 2019 07:12 PM
Alert X10+ V2 and XDP software w/serial link JimDrew Xtreme Power Systems 0 Feb 23, 2018 09:30 PM
Discussion XDP problem on Windows7 Smyk Xtreme Power Systems 7 Nov 14, 2016 09:54 PM
Discussion XDP Beta results JimDrew Xtreme Power Systems 69 Nov 06, 2007 08:55 AM