Thread Tools
This thread is privately moderated by JimDrew, who may elect to delete unwanted replies.
Jan 03, 2019, 12:34 PM
Registered User
Edgar Perez's Avatar
By the way, the counter with zero was firmware 2.0 in Jeti Exbus.
Sign up now
to remove ads between posts
Jan 03, 2019, 12:50 PM
Thread OP
Quote:
Originally Posted by Edgar Perez
Jim
Thanks for the clarification. It was a short test, so can’t say it will always be zero. I have another plane using XPS in UDI and the counter is like a clock!
With that said, can you address the difference between each receiver counter and the total one? Is the packet lost indicated by the total counter the one that I will experience while flying ?
Thanks
Wow... that is the opposite of normal because UDI doesn't report frame loss, at least with a single receiver!

Frankly, based on what I have seen with numerous JETI systems, I wouldn't trust it to fly anything until they release the firmware update to fix everything.
Jan 04, 2019, 10:59 AM
Registered User
Edgar Perez's Avatar
Jim
Still want to understand what is the meaning of the Total lost frame counter being lower than the individual counter for each receivers.
Is the total counter the real impact to the plane?
Jan 04, 2019, 11:41 AM
Thread OP
Yes, that total is the real impact to the aircraft... however, that will actually start to increase over a period of time, and not remain 0.

The best solution so far seems to be to NOT use the dual path mode (use "Default" instead) and clone the receivers. That results in lowest number of actual packets lost.
Jan 04, 2019, 01:19 PM
Registered User
Does any of this also impact the x10+ in udi mode from the jeti rx's?
Jan 04, 2019, 04:04 PM
Thread OP
From what I can tell, no - because JETI UDI doesn't report any packet loss that is occurring. You just have to make sure that you are using 14ms for the frame rate - nothing else will work.
Last edited by JimDrew; Jan 04, 2019 at 08:38 PM.
Jan 04, 2019, 04:27 PM
Registered User
Edgar Perez's Avatar
I think you meant to write 14ms
Jan 04, 2019, 08:39 PM
Thread OP
Ack! You are correct. 17ms is default value.
Jan 07, 2019, 08:02 PM
Registered User
So, if I use UDI with JEti am I safe to fly?
Jan 08, 2019, 01:50 AM
Thread OP
Well, it is proven by myself and jwcraven that packet loss is constantly occurring with the JETI system in all modes, but ExBus is the only one that actually shows the loss. "Safe" is subjective, but using two or more receivers will yield the best results.
Jul 30, 2019, 02:45 PM
Back to electrons.
So what's the verdict, I have the DS16 with the XPS24 to go into a 35% Extra. Has there been a software/firmware update to address this issue?
Jul 30, 2019, 04:16 PM
Registered User
Edgar Perez's Avatar
I think it is what it is. Jeti losses frames and XPS tell you it’s happening.
No issues in many flights for me. I always use at least two receivers.
Jul 30, 2019, 08:31 PM
Thread OP
That is correct. It's always losing frames and the X24 tells you how many.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Alert Customers outside North/South America PLEASE READ Xpress.. Hitec/Multiplex USA 0 May 17, 2018 01:08 PM
Discussion A plea to the community. Joexer Model Aircraft & Drone Advocacy 1 Dec 23, 2015 08:37 PM
Discussion Plea To DJI for better Inspire Customer Service jfro Multirotor Drone Talk 5 Apr 13, 2015 10:11 PM
Discussion Need some info about radios-Pleas read mrhodes Radios 2 Feb 12, 2014 12:55 PM
Discussion From Customization to Custom Builds: Addictions and Community (READ POST #1) ChristianGeek Multirotor Drone Talk 184 Jan 08, 2014 08:25 PM