Thread Tools
Jul 23, 2019, 02:25 AM
Registered User
Quote:
Originally Posted by pmanu
There is not extra info on the git or leading post here so wondering why my new camera wont fit my new Pi zero ?
Pi zero has a smaller size socket, you'll need an adapter cable.
Sign up now
to remove ads between posts
Jul 23, 2019, 03:50 AM
Registered User
Quote:
Originally Posted by pilotnbr1
I think latest image it should be on be default but there was an image that justin put out where it was disabled by default. Check your settings, they should be this with a 3b+.

# >>>>>>>>>>[HOTSPOT SOURCE]-- **THE EXTERNAL HOTSPOT IS CURRENTLY BROKEN, DON'T USE**
# Set "internal" or MAC address of EXTERNAL wifi card
WIFI_HOTSPOT_NIC=internal

# >>>>>>>>>>[HOTSPOT MODE]-- Default SSID is "Openhd" Password "wifiopenhd"
# ***USE WITH QGC-PHONE, OPENHD APP, MISSION PLANNER OR HID/RC APP***
# Set "auto" (default) with Pi3b+ as GroundPi (it has 2.4/5ghz internal hotspot) OR Pi3b/2b video is 5.8ghz
# and internal hotspot is 2.4ghz. For 2.4ghz hotspot and 2.4ghz video must be manually set at your own risk!
# Set "Y" to enable Hotspot and you (manually) set the band & ch below.
# Set to "N" for no wifi hotspot (Recommended If NOT using Pi3b+ & 2.4ghz for video as it could # interfere.
WIFI_HOTSPOT=auto

# >>>>>>>>>>[HOTSPOT BAND/CHANNEL_MANUAL CONFIG]
# NOTE with WIFI_HOTSPOT=auto your setting here will be over written.
# Set to "a" for 5.8ghz, "g" for 2.4ghz
# Channels 1-11 for 2.4Ghz,
# Channels 36,40,44,48,52,56,60,64 for 5Ghz
HOTSPOT_BAND=a
HOTSPOT_CHANNEL=36
Still did not work.

If I use EZ RC 1.6 it works.
I will re-mount the image to see if it helps.
Jul 23, 2019, 03:51 AM
Registered User
Is it possible to add a "feature" to this:

# Set to "Y" to enable periodic screenshots every 10 seconds
ENABLE_SCREENSHOTS=N

I would like to have the possibility to change the intervall between images taken. Is this hard to fix?
Jul 23, 2019, 04:13 AM
Registered User
Can I use Open.HD with Navio2 on Raspberry 3 Model B+ ?
Jul 23, 2019, 04:27 AM
Registered User
Quote:
Originally Posted by Kavlingedude
Still did not work.

If I use EZ RC 1.6 it works.
I will re-mount the image to see if it helps.
Now I tried with a fresh image. All settings is according to recomendation but still no success.
It works as I wrote with EZ RC1.6 so.......?
Jul 23, 2019, 05:36 AM
Registered User
Quote:
Originally Posted by Kavlingedude
Now I tried with a fresh image. All settings is according to recomendation but still no success.
It works as I wrote with EZ RC1.6 so.......?
Burned an older ver and it did not work (20190221)

But EZ RC 1.6 works still so ??
Jul 23, 2019, 06:34 AM
Htcohio
Htcohio's Avatar
Thread OP
Quote:
Originally Posted by Kavlingedude
Burned an older ver and it did not work (20190221)



But EZ RC 1.6 works still so ??
Hey,

What is your desired hotspot channel?

FPV video chamnel?

Also, what area of the world are you?

*Maybe the default wifi channel is not recognized by your devices?



Sent from my SM-G975U using Tapatalk
Jul 23, 2019, 07:27 AM
Brett
pmanu's Avatar
Quote:
Originally Posted by NorbertK
Pi zero has a smaller size socket, you'll need an adapter cable.
thanks.....be cool to have this info for noobs in the first post saving 3 weeks shipping from china, cheers heaps
Jul 23, 2019, 07:38 AM
Registered User
Quote:
Originally Posted by Htcohio
Hey,

What is your desired hotspot channel?

FPV video chamnel?

Also, what area of the world are you?

*Maybe the default wifi channel is not recognized by your devices?



Sent from my SM-G975U using Tapatalk
Hi.

I am not sure what you mean with channel.
I do not use Open. Hd for fpv. I usr it to transefer the image from the camera in a different application.
I live in sweden.


Skickat från min CLT-L29 via Tapatalk
Jul 23, 2019, 03:21 PM
Htcohio
Htcohio's Avatar
Thread OP
Quote:
Originally Posted by Kavlingedude
Hi.

I am not sure what you mean with channel.
I do not use Open. Hd for fpv. I usr it to transefer the image from the camera in a different application.
I live in sweden.


Skickat från min CLT-L29 via Tapatalk
Hey,

Im sorry, I'm kind of having a hard time understanding exactly what you're trying to do.

Can you please clearly State your setup and what you're trying to do and how you're trying to interface your smartphone?

Sent from my SM-G975U using Tapatalk
Jul 23, 2019, 03:25 PM
Registered User
Quote:
Originally Posted by Kavlingedude
Is it possible to add a "feature" to this:

# Set to "Y" to enable periodic screenshots every 10 seconds
ENABLE_SCREENSHOTS=N

I would like to have the possibility to change the intervall between images taken. Is this hard to fix?
Probably just add some more “sleep” in there....

https://github.com/HD-Fpv/Open.HD/bl...t_functions.sh

If you can’t do this yourself please open an issue on github so we stay organized. Good luck!
Jul 23, 2019, 03:31 PM
Registered User
Quote:
Originally Posted by pmanu
thanks.....be cool to have this info for noobs in the first post saving 3 weeks shipping from china, cheers heaps
Added note in wiki in 2 places now. Good luck!
Jul 24, 2019, 03:49 AM
Registered User
Quote:
Originally Posted by Htcohio
Hey,

Im sorry, I'm kind of having a hard time understanding exactly what you're trying to do.

Can you please clearly State your setup and what you're trying to do and how you're trying to interface your smartphone?

Sent from my SM-G975U using Tapatalk
I want to stream the image from my RX (3B+) using the internal chip of 3B+ to my my android phone where I have the FPV-VR app . I also want to use the Open-HD app to start to test to change settings.
Problem is that I do not get up the SSID. I have used both my android phone, android tablett, iPad and my surface pro but no SSID appears.
I have not made any changes. I just downloaded the latest ver from Wiki (2019-07-05) and installed on 2 microSDs. I have not made any changes .
If I try older versions I get same results but if I use the 1.6 RC of EZ then I get the SSID and I can use the FPV-VR app.

Hope this help.
Jul 24, 2019, 04:03 AM
Registered User
Quote:
Originally Posted by Kavlingedude
I want to stream the image from my RX (3B+) using the internal chip of 3B+ to my my android phone where I have the FPV-VR app . I also want to use the Open-HD app to start to test to change settings.
Problem is that I do not get up the SSID. I have used both my android phone, android tablett, iPad and my surface pro but no SSID appears.
I have not made any changes. I just downloaded the latest ver from Wiki (2019-07-05) and installed on 2 microSDs. I have not made any changes .
If I try older versions I get same results but if I use the 1.6 RC of EZ then I get the SSID and I can use the FPV-VR app.

Hope this help.
I think you are missing something. Like wifi dongle airside, and the whole groundside(rpi+wifi card)
Jul 24, 2019, 04:06 AM
Registered User
For what you are described, you'll need an app, rpi camera viewer, not openhd.... imho
But if I'm wrong, share your settings txt file, let's see what is wrong...


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Open 3D Flight Assistant discussion and creation thread racermark DIY Electronics 5 Apr 07, 2018 11:54 PM
New Product <Discussion thread>Hubsan H111C&H111D 720P HD Camera Quadcopter RTF BG Well Mini Multirotor Drones 62 Sep 06, 2016 08:59 PM
New Product Discussion thread---FQ777-124C MINI With 2.0MP HD &Switchable Controller BG Well Micro Multirotor Drones 41 Aug 11, 2016 05:51 PM
Discussion An open discussion about Model Aviation, the FAA, and the AMA dag214 Model Aircraft & Drone Advocacy 46 Dec 24, 2015 11:07 AM
New Product HeadPlay HD FPV Headset w/ 32ch 5.8GHz Receiver - Pre-Order open at GetFPV.com GetFPV FPV Equipment 41 Dec 13, 2015 03:33 PM