Thread Tools
Sep 02, 2018, 03:38 PM
plane obsessed
Cody WIlson's Avatar
Help!

Vector doesn't see ezuhf pulse stream


I hate times at a thread in here- didn't know where else to post-

I admit to a bonehead move- the sbus cable from the vector was plugged into the RX upside down when I first powered it on- only later did I discover my mistake. I have bound the RX, and it sees the PPM stream with the Immersion RC tools, but the vector doesn't see the RX at all. I even ordered another receiver just in case, but I wanted to make sure I didn't burn out the Vector!

Any other help or troubleshooting info would be great!

Thank you!
Sign up now
to remove ads between posts
Sep 07, 2018, 08:01 PM
plane obsessed
Cody WIlson's Avatar
Delete thread- bad RX
Sep 09, 2018, 09:04 PM
plane obsessed
Cody WIlson's Avatar
Now I have another problem. After getting everything configured with both LQ and RSSI working perfectly, I went out to do a RTH ground test. Now the vector just puts ?? After both RSSI and LQ. I have everything set for SPPM.

I followed this link https://fpvlab.com/forums/showthread...le-Tree-Vector

And did everything listed in the first post from another ET support thread- no joy again. Re-set the frame rate to 28 in my Taranis, I went to immersion tools double checked my ezuhf 8 channel receiver and made sure its setup correctly, channel 11rssi and 12 lq. The GUI sees RSSI and tests show RSSI is working. Re bound everything. Nada. In the Vector GUI it sees all 12 channels in the pulse stream, everything is set exactly like it was when it worked perfectly- now nothing. I've re-started the system about a dozen times. This really blows- I had *everything* working lastnight. Don't really feel comfortable flying with zero link and rssi info...

I can post screen shots- everything is configured properly- it just stopped working.

I hope I get a reply-

Thanks.
Last edited by Cody WIlson; Sep 09, 2018 at 10:55 PM.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion I hope his wife doesn't see this. Sonny McGhee Life, The Universe, and Politics 1 Oct 28, 2016 08:17 PM
Discussion Ezuhf throttle doesn't work jishi Car Talk 35 Aug 28, 2016 04:24 PM
Discussion Charger doesn't "see" battery? JohnC89 Batteries and Chargers 4 May 28, 2016 09:02 PM
Discussion Just Because We Don't See It, That Doesn't Mean It Doesn't Exist. Kenny Sharp Life, The Universe, and Politics 109 Jan 26, 2007 02:45 PM