Thread Tools
Aug 12, 2018, 06:06 AM
Registered User
Discussion

Airspeed jumps to more than 200 km/h at startup


Hi,

I got a problem on all of my Vectors with Airspeedsensor and Pitot. At startup airspeed jumps to more than 200 km/h an set this value as zero-value. I need 2 or 3 time to re-power to solve the problem.

Config is: Vector Bus -> Airspeed-Sensor -> GPS -> Crossfire Diversity RX (for Telemetrie)

Here you can see the problem:
Airspeed problem (0 min 29 sec)


Any ideas how to solve. Don´t know what will happend if I don´t notice this once and start the plane with this problem.

Regards
Skipp
Sign up now
to remove ads between posts
Aug 14, 2018, 07:51 PM
Registered User
Have you configured the Vector to use Pitot for airspeed or is it set to use GPS for speed?
Aug 20, 2018, 01:49 AM
Registered User
https://www.rcgroups.com/forums/show...ossfire/page13

ur not alone

EDIT sry didn't see u already posted here.
Last edited by dmpriso; Aug 21, 2018 at 01:30 AM.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Which autopilot to accurately hold low altitude flight at 100 Km/h ?? khaled_abobakr FPV Equipment 11 Dec 11, 2017 10:44 PM
Discussion Black Friday posts new single day record for gun checks at more than 200,000 kenpoprofessor Life, The Universe, and Politics 26 Nov 27, 2017 04:13 PM
Video 299 KM/H at the BMFA Power Nats DominicM Control Line 3 Sep 27, 2017 07:03 PM
Mini-Review Car RC JULE UJ99 buggy for less than 20 € up to 20 Km h LTECNIC Off-road Cars 0 Aug 10, 2017 01:00 PM
Discussion 145 kmh with vorza along more than 10 km fatihoksuz On-road Cars 8 Jun 03, 2014 01:48 AM