Thread Tools
Sep 25, 2018, 11:32 PM
Solid orange means no signal going the module, or the signal is invalid. The A9 should not be outputting PPM. It should be outputting their custom protocol. You said you updated the firmware? What firmware? Hitec has always allowed going backwards on firmware, so you could try that. I am curious why there PPM - there shouldn't be.
Sign up now
to remove ads between posts
Sep 25, 2018, 11:35 PM
I just checked and the auto-update version is in fact v4.0. So, I am guessing you are not running the XDP.exe program in Administrator mode.
Sep 26, 2018, 09:29 AM
CRS and CDS Certified
thebluemax's Avatar
Could it be his anti-virus program is blocking it causing it to shut down or not install the new update?
Latest blog entry: Aegis Aircraft F-117
Sep 26, 2018, 12:52 PM
Garland
Ghia's Avatar

`


thanks for the help guys! Ok I ran xdp program as a administrator and it did let me update to version 4 yay! but it STILL disappears on my futaba module...so im not sure on that. Antivirus is off during all this

I downgraded the firmware in my A9 radios and still get the solid orange led on these xps modules.I think I learned a big lesson on this about firmware update. I will pack them up today and ask ya to look at them JD for repair.

Far as I can tell hitec A9 has modulation AFHSS for their 2.4ghz modules and PPM positive and ppm negative for the 72mhz or at least are the only options i can change.
Sep 26, 2018, 03:54 PM
Before you send anything in I need some questions answered! WHAT did you update that suddenly made the modules no longer work? If this is Hitec firmware, can you tell me where you got it?
Sep 27, 2018, 07:17 AM
Garland
Ghia's Avatar
Well first I updated ALL my XPS gear to the latest and greatest 5.8 version off your website then I decided while Im at it to update my A9 to version 1.19(0) off the hitec web site. Xps module didnt like that hitec update I suppose!
Last edited by Ghia; Sep 27, 2018 at 07:26 AM.
Sep 27, 2018, 01:56 PM
I will look at the A9 update. If the LED is ever solid orange on an XPS transmitter module, it is due to it not seeing a valid input signal. So, it seems that perhaps the Hitec update does not work with the A9 module. You should be able to go back to an older version of the Hitec firmware that does work.

::edit:: Just checked and the HPP-22 program lets you select which version of A9 firmware you want to install. Select an older version and see if it works. We don't actually have a HPP-22 programmer or the cable that plugs into the A9 so we are going to order this setup.
Last edited by JimDrew; Sep 27, 2018 at 02:04 PM.
Sep 28, 2018, 05:50 AM
Garland
Ghia's Avatar
Thank you JD I appreciate your time the xdp issue is a minor thing as long as the RX side of it works. I will try another puter and see how it does.

Thanks for looking at my modules! Thank you from a long time happy customer!
Sep 28, 2018, 07:09 PM
Got your modules. Both of them don't work. I am not sure what/how you tried to update them, but we have never had an update for the Aurora 9 transmitter module. I will reflash them with the A9 firmware. It may be that the newer Aurora 9 firmware works just fine with these. I won't know until the HPP-22 arrives.
Sep 29, 2018, 06:06 AM
Garland
Ghia's Avatar
Thanks Jim! First i did xps update 5.8 then I did hpp-22 thing for the A9 radio
Sep 29, 2018, 01:07 PM
There is no update for the A9 module though in v5.8 updater (there has never been an update for that particular product), so I am not sure how you were able to actually "update" these. We have a HPP-22 now, so I can look at updating the transmitter's firmware to see if it is still compatible.
Sep 29, 2018, 05:44 PM
OK, I updated our Aurora 9 from v1.07(2) to v1.09(0) and it still works fine with our Aurora 9 module. Your modules were reflashed and work fine with the new Aurora 9 firmware.

Your modules and other items in your order will be shipped to you on Monday.
Sep 30, 2018, 12:02 PM
Garland
Ghia's Avatar
Thanks for looking at them Jim! I appreciate your service!


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion XDP problem on Windows7 Smyk Xtreme Power Systems 7 Nov 14, 2016 08:54 PM
Discussion XDP Software Download Problem ChuckA Xtreme Power Systems 4 Feb 15, 2013 04:14 PM
Discussion XDP TxDiag & Range Test problem PGR Xtreme Power Systems 14 Jun 25, 2012 01:15 AM
Discussion XDP problems w/ ver.3 jcyr1 Xtreme Power Systems 8 Nov 23, 2008 04:32 PM
Discussion XDP Problem Heather Xtreme Power Systems 6 Nov 27, 2007 09:49 AM