Data Recorder shuts down formatting - RC Groups
Thread Tools
Jun 10, 2018, 05:17 AM
Registered User
Discussion

Data Recorder shuts down formatting


Hello

I have a 150A V4 recorder that used to work fine.
Now it downloads the data but the program shuts down during formatting of the data.
I have tried different versions 10.69 and 10.72 and on two different computers.
It works fine in live mode.
Any ideas?

/Jan S
Sign up now
to remove ads between posts
Jun 11, 2018, 07:58 AM
Registered User
Does nce anybody have an idea how I can retrieve and read the data. Since I tried different computers and varsions of Data recorder I suppose the problem must be within the Eagel tree V4 logger itself?
Jun 11, 2018, 11:00 AM
JohnET's Avatar
Hello,

It is possible the data became corrupted somehow. Have you tried clearing the logging buffer and recording a new session? If that doesn't work, please open a support ticket on our website and we will provide you an RMA.

Regards, John


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Issue with DX6i possibly - motor winds down before shutting down. redfrost Radios 4 Jul 13, 2017 07:36 PM
Help! Syma X5C-1 Shuts down when I push throttle -BUT! TheSymaMan Multirotor Drone Power Systems 0 Oct 25, 2015 01:31 PM
Alert Drudge Report To Be Shut Down By Congress traceyl Life, The Universe, and Politics 11 Oct 13, 2015 11:11 PM
Discussion My new AR400 rx keeps shutting down! richard hanson Radios 4 Oct 03, 2015 07:00 PM
Discussion New tricopter build keeps shutting down in midflight? bobkat1 Beginner Multirotor Drones 30 Sep 16, 2015 10:10 AM