Thread Tools
May 27, 2018, 06:44 PM
Registered User
Thread OP
Help!

Max6 Calibration issue


Hi folks,

I am not able to calibrate my ESC I don't know why.

Before this I changed my receiver because I was not able to bind the tx with the rx for an unknown reason.

Now with the new receiver, I am not able to calibrate the ESC as I was doing before.

Please check video.

Max6 calibration issue (2 min 35 sec)

Any clue?
Sign up now
to remove ads between posts
May 29, 2018, 12:31 PM
X-Maxx, E-Revo, MERV, Revo 3.3
Nvsaputo1's Avatar
I just installed one 2 days ago on my X-Maxx. All I did was this... Start with ESC off, turn on your transmitter, hold the set button on the ESC power button, then as your holding set, push the blue power on button, it will beep and the light on ESC will flash red, immediately release the set button, then with the throttle at Neutral position, push set, it will beep to confirm, then pull throttle on transmitter to 100% and push set again, it will beep to confirm, the push throttle forward all the way 100% , push set button, it will beep to confirm. Then power down the ESC and transmitter, wait 5 seconds, turn transmitter on, then quickly turn ESC on. All should work. I do notice that if I don't turn on transmitter and then quickly turn ESC on, it won't bind the transmitter to the receiver correctly and I have either no throttle, no steering or both. Hope that helps.
May 29, 2018, 01:56 PM
Registered User
Thread OP
As you can see in the video I did what you said. It's not the first time I calibrated the ESC but this time I am not able.

I am waiting a new tx/rx to see if the problem will be fixed otherwise I'll have to deal with hobbywing...
May 29, 2018, 09:27 PM
X-Maxx, E-Revo, MERV, Revo 3.3
Nvsaputo1's Avatar
Honestly, your moving really fast so it’s hard to see exactly what you’re doing, and I can’t see the lights on the ESC or hear the beeps that should be occurring during each “set”, but it should be one flash or beep on Esc for neutral, 2 flashes for forward, 3 flashes for reverse, then turn the Esc and transmitter off for 5 seconds. It looks like your double clicking the set button, which you shouldn’t do, your double pulling the throttle, which you shouldn’t do, your turning the wheel, which you shouldn’t do. Your programming the ESC, not the steering in the receiver. When you turn the wheel on the transmitter the truck wants to move, which seems like it’s trying to use the signal from the steering to control the throttle, possibly because your turning the wheel during programming. It should just be a smooth one and done operation. Trans on, Hold set, push power, Esc blinks, release set, trans in neutral, push set, Esc flashes, pull throttle, push set, Esc flashes twice, full reverse, push set, Esc flashes 3 times, release back to neutral. Turn Esc off, trans off, wait 5 seconds, Power trans on, power Esc on.... are you getting any 1,2,3 blinking from the Esc after each position set? That’s the important detail I can’t see from video. Just trying to help bro, lemme know, maybe we can figure it out 🤙🏼
May 30, 2018, 06:39 AM
Registered User
Thread OP
Yes I understand. I will try to take time to make another video. Thanks.
Jul 25, 2019, 09:05 AM
Registered User

Maxx 6 calibration error


I did everything you said and when I try to set neutral it turns off immediately after
pressing set


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion ECS calibration issue Not finishing calibration ? Help DavidD Multirotor Drone Talk 20 Feb 12, 2018 06:49 PM
Help! Issues with vector compass calibration. Quad4 Eagle Tree Systems 1 May 02, 2016 07:55 AM
Discussion FPV Freerider, Taranis, iMac weird calibration issue applejack75 Simulators 0 Mar 13, 2016 09:54 PM
Discussion ZTW 18A opto esc calibration issue ndkpyro Multirotor Drone Power Systems 2 Jan 28, 2016 03:22 PM
Help! Motor Sync Issue After ESC Calibration 556duckvader Multirotor Drone Electronics 4 Oct 14, 2015 01:52 PM