Thread Tools
This thread is privately moderated by StevenLawyer, who may elect to delete unwanted replies.
Jul 07, 2019, 03:05 PM
Registered User

Any Update on this issue above?


I am hesitant to do this as no one seems to be answering his question above. I don't want a $1,000.00 paperweight.
Sign up now
to remove ads between posts
Aug 01, 2019, 01:58 AM
Registered User
This method is old. Switch to Super Patcher. Check out how easy it is with this video:
How to unlock NFZ, Altitude, FCC, etc with DJI Super Patcher v1.5 - Mavic Pro/Plat, P4P and Spark (13 min 53 sec)


Also, you do not need an internal sd card.
Dec 19, 2019, 11:31 PM
Registered User
Thanks StevenLawyer for putting this all together, for me it proved very helpful to refresh myself before attempting to move from an old rooted setup to the newer fw for use with the newer superpatcher. I fear, had I not found your guide first, I would have skipped steps and bricked my beloved Mavic. Cheers!
Mar 08, 2020, 12:57 AM
Registered User
Quote:
Originally Posted by Wah!

I had some problem in the step "STEP 6: Test Root with ADB"
When I type "adb shell" in the command prompt, it just showed "error: no devices/emulators found"

Wah!

I am having this exact same issue, does anyone know a fix for it?

In CMD, after going to the ADB tools directory and running "adb.exe shell" or just "adb shell", I always get the following error message: "daemon not running; starting now at tcp:5037 daemon started successfully error: no devices/emulators found". Also, if I run "adb devices", I get "List of devices attached" then no results, just two blank lines. (Screenshot of the CMD window: https://imgur.com/a/Q3Rx1y5)

I really appreciate the help.

Thank you.
Mar 22, 2020, 02:11 PM
Registered User
i currently have no limit dronez (NLD) installed to eliminate the no fly zones (my home is 100 yards inside one). as I am not a computer guy is there a simple app that will work with my iPhone I can download to increase range?
Aug 15, 2020, 02:52 PM
Suspended Account
the firmware link is dead can anyone put them on a google drive? thank you
Nov 02, 2020, 12:07 PM
Registered User
Hi I have modified my mavic removed NFZ in parameters via dji assistant. I have installed the dji go modded app but still get NFZ warning on the rc and the app what am I doing wrong please it's driving me nuts. Thanks in advance
Nov 02, 2020, 12:10 PM
Registered User

Remove NFZ warning


Hi I'm on 700 firmware modded removed NFZ, but still get the warning on my RC and the app I've installed the modded dji app as suggested in the forums, what am I doing wrong please it's driving me crazy. Thanks in advance


Quick Reply
Message:
Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI SDK Apps - Spark-P3-P4P-Mavic Pro-Air-Pro2-Inspire1 & 2-M100-M200-M600-A3-N3 MultiRotR Multirotor Drone Talk 2234 May 19, 2020 07:59 PM
Discussion Spektrum Vario Query with latest DX9 1.11 firmware colonel.uk Radios 11 Jan 12, 2017 06:32 AM
Help! Updated to latest Firmware V. 3.1.44 but no luck in running. BobsQuad Aerial Photography 21 Oct 05, 2011 05:23 AM