Runcam split mini - HD for micros @15g - Page 3 - RC Groups
Thread Tools
Feb 22, 2018, 02:05 AM
Racer.Lt Owner
Frimen's Avatar
Hight speed green grass raw footage at 3:35
Great mini camera, next step to make it on one plate and with better wdr!

RunCam Split mini Whats inside, and Raw true color race track footage (6 min 42 sec)
Sign up now
to remove ads between posts
Feb 24, 2018, 12:03 PM
Registered User
Arxangel's Avatar
Hey guys, just wanted to share my review of the Mini Split! Still can't get my regular one to boot up properly though!!

RunCam Split Mini - same capabilities for 8 grams less!!! (5 min 50 sec)
Feb 27, 2018, 02:03 PM
Registered User
Quote:
Originally Posted by sevet
@Myself123 WOW!!!

This seems to be exactly my friends setup, you need an AIO to keep the hight down.
Problem is the Zeus only support upto 3S
HGLRC said the Zeus works with 4s but you need to stay below 15A current draw (burst) or it will go up in flames
Mar 07, 2018, 03:15 PM
Registered User

Setting Date/Time Stamp


Hello all,

I have two questions for you:
How do I set the date and time for my files in SD card and for video -> date/time stamp?

The second question: As it turns out, turning on the date/time stamp, causes the frame lag (frame drop) on the live out video. So disabling date/time stamp should fix it. But I would like to use a date / time stamp
How to fix it?
Thanks
Roman
Mar 24, 2018, 02:13 AM
Registered User

Runcam Mini not controllable with my taranis


I'm having problems with my split mini - It will not start/stop recording using my radio transmitter switch, nor can I access the menu with camera change mode using my transmitter. I believe everything is set up properly.
  • I have connected the FC TX to the split RX and the FC RX to the split's TX (I even tried switching them to see if that would work. Nope).
  • I have set up the port for the correct UART to runcam device.
  • I have assigned switches from my transmitter to the appropriate channels.
  • On Betaflight's mode screen I can see the appropriate buttons lighting up when I flip the switches.
  • In the runcam menu, I see that the control is correctly set to flight controller.

No matter what I do I cannot control the camera with my transmitter. I must depress the physical button on the runcam mini board and then it works. This is an HGLRC F428 using UART6 RX/TX. Please help with any advice or if you have experienced this issue. I'm hoping there is some magic CLI command I need to type in.

Thx
Floyd
Mar 24, 2018, 08:30 AM
Registered User
Quote:
Originally Posted by floydhelios
I'm having problems with my split mini - It will not start/stop recording using my radio transmitter switch, nor can I access the menu with camera change mode using my transmitter. I believe everything is set up properly.
  • I have connected the FC TX to the split RX and the FC RX to the split's TX (I even tried switching them to see if that would work. Nope).
  • I have set up the port for the correct UART to runcam device.
  • I have assigned switches from my transmitter to the appropriate channels.
  • On Betaflight's mode screen I can see the appropriate buttons lighting up when I flip the switches.
  • In the runcam menu, I see that the control is correctly set to flight controller.

No matter what I do I cannot control the camera with my transmitter. I must depress the physical button on the runcam mini board and then it works. This is an HGLRC F428 using UART6 RX/TX. Please help with any advice or if you have experienced this issue. I'm hoping there is some magic CLI command I need to type in.

Thx
Floyd
The example I have seen uses UART 3. Have you tried that.
This video shows the setup:
Runcam Split Mini - [OFFICIAL RELEASE] - 1080p Video on Micros! (23 min 23 sec)
Mar 24, 2018, 11:39 PM
Registered User
Quote:
Originally Posted by david.merc
The example I have seen uses UART 3. Have you tried that.
This video shows the setup:
https://www.youtube.com/watch?v=dIdTqvzilMc
Tried it on all the uarts.... no change, still doesn't work. I even tried it on softserial, and nothing. I'm confident at this point that I've set it up properly and it should work.

I noticed a peculiar thing. When I flip the switches on my radio to operate the runcam, the esc's give a "two tone." It is the last two tones of the 3+2 tones that you get when you plug in. What is that all about? The smallest clue I can find is that this is perhaps an "unknown Runcam Split status" from the flight controller? https://github.com/betaflight/betaflight/issues/5398

I've been searching all over the interwebs and apparently this is unique. I also contacted runcam.
Last edited by floydhelios; Mar 25, 2018 at 11:04 AM.
Mar 26, 2018, 11:15 AM
Registered User
Hi floydhelios,

I had the same problem, camera control via uart not working.

what is the firmware version you are using?

There are two versions, with the same version nr. December 2017 v1.0 and January 2018 v1.0.

Only the new v1.0 on the runcam website works.
Apr 02, 2018, 10:01 PM
We are not men, we are DEVO.
xanuser's Avatar
watchout kids! that SD card retainer clip, ain't so reatainy after all!
I forgot i was in horizon, without airmode on, and lost it on a flip. -crashed in 4" of grass. Card ejected. (it was a $30 card )


other than putting 3d printed side on myt quad, any ideas on a better way to keep cards in?

Runcam Split Mini Crash= Lost SD Card. (0 min 35 sec)
May 01, 2018, 01:21 PM
Registered User
thread is quiet, is everyone out flying these with no issues or just not a lot of users?

i see a few builds on rotorbuilds.com
May 01, 2018, 06:17 PM
We are not men, we are DEVO.
xanuser's Avatar
Had issues when I trusted HGLRC's amperage rating for their zues' 5v rail. Mini split working good for me since I wired up a plololu. I did scratch the lens on some gravel, but that's to be expected.

If anyone lower what lens are compatible that would be great

Here's what it looks like post scratch. A little frosty/foggy in the upper right quadrant.
Guess My Lens Got Scratched. (Grass) (3 min 6 sec)
May 02, 2018, 02:16 PM
Registered User
epic scenery mate.

say is that 5th wheel / popout camper in the back available for rent?

too crowded to fly down here in the valley anymore.
May 02, 2018, 07:37 PM
We are not men, we are DEVO.
xanuser's Avatar
Lol. Thanks.
Rentals in Santa Rosa? Now that's funny. After losing 4,000 + homes to the fires last October the housing market is beyond tight.
May 02, 2018, 10:55 PM
Registered User
so it's occupied then?
May 02, 2018, 11:51 PM
We are not men, we are DEVO.
xanuser's Avatar
actually no. its technically bando. - that lot sold, new owners are going to build, and the old owner hasn't moved it yet. (kinda bummed i'm gonna lose that open lot to fly over soon. -old owner said it was cool.)

you have my total un-official permission to squat there till the sheriff kicks you out.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Runcam Split / V2 - FPV + HD Camera nitbeat Aerial Photography 2010 Yesterday 08:53 AM
New Product Runcam Split - Low Latency FPV Camera with Runcam 3 Quality Recording Nickz88 FPV Equipment 7 Jul 18, 2017 06:58 AM
New Product Runcam Split, fpv + HD camera combo! smg24 Banggood.com 9 Jun 16, 2017 05:16 AM
Discussion Runcam Split estho FPV Equipment 6 Jun 12, 2017 05:42 PM
Help! Mini Runcam 650tvl and mini Sony 600tvl, which to buy for my equipment? Tommygunn FPV Equipment 3 Apr 13, 2015 09:58 AM