Thread Tools
Nov 19, 2017, 06:00 PM
Maurice
mpodder's Avatar
Thread OP
Help!

Aerobtec DeviceTerminal doesn't read Micro.


On Sept 8, 2017 I purchased an Aerobtec DeviceTerminal to use with 2 Altis Micros. Both of the Micros worked well with the Aerobtec Device Terminal plugged into the COM port. Now the Terminal no longer reads either device nor will allow me to enter anything other than the basic Device Terminal menu. The Altis Micros are working correctly and I'm able to access, set and reset both devices on the computer but I have no access through the Terminal. Again all the function other than the ability to read or modify the Micros work.

Any ideas or suggestions would be very appropriated!
Maurice
Sign up now
to remove ads between posts
Nov 19, 2017, 06:58 PM
solastagia
kcaldwel's Avatar
Not sure if this is of any help? Maybe the com port setting on the Micros was changed?

"Function of the COM port. Note that you might disable the communication with
AerobTec Device Terminal and would need to change the settings back via
computer or activat communication during the initialization."

"AerobTec Device Terminal is a device allowing you to display the data from your Altis Micro in the airfield and to change its settings.
In order to use it, set ADT in COM usage settings."

Under the "Other" tab in Flight Manager I think.

I know on the Altis 4, you have to have the Com port set correctly to use the keypad.

Kevin
Nov 19, 2017, 09:03 PM
Maurice
mpodder's Avatar
Thread OP
I went into Flight Manager and under Other i set Com Usage to Device Terminal, disconnected the Micro from the comp., plugged com lead into com. on the Device Terminal and plugged in the battery to the power lead on the Micro and still nothing. Just don't know what to do especially seeing as it used to work.

Maurice
Nov 19, 2017, 09:56 PM
solastagia
kcaldwel's Avatar
I assume you went to the "Finish" tab after changing the Com to Device Terminal, and saved the new settings to the micro? If so, I don't have any other suggestions.

Kevin
Nov 20, 2017, 09:03 AM
Maurice
mpodder's Avatar
Thread OP
Thanks Kevin. I have gotten a very quick reply from Lukas Povlkovic at AerobTec. Hopefully we can come up with an answer.

Maurice
Nov 20, 2017, 12:49 PM
Maurice
mpodder's Avatar
Thread OP
Problem solved.
I received an email from Lukas Palkovic at Aerobtec with things to test. He felt it was a cord problem of some sort. So i made up a cord out of some pieces I had and it all works fine.

Thanks again Kevin for always being ready to help.
Maurice

P.S. I'm going to put up a good manufacture thread about Lukas. 2 day response!

Maurice


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion APM doesn't read volts and amps correctly SirRexAlot Beginner Multirotor Drones 5 Aug 01, 2016 05:55 PM
Discussion SJ4000 doesn't read any SD Card ! Dflyer Aerial Photography 0 May 30, 2014 04:24 AM
Question Brushless rpm sensor works in live mode but saved data doesn't show reading snellemin Eagle Tree Systems 1 Mar 18, 2011 05:26 AM
Discussion How can you read 80% capacity when your charger doesn't display mAh? grampi Batteries and Chargers 16 Apr 15, 2007 08:27 AM
Whoops! Comb salesman Old Man doesn't need to read this one... Don Sims Humor 0 Apr 28, 2005 06:27 PM