Why do I lose video as soon as I spool up? - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Nov 10, 2017, 02:23 PM
Often wrong ("wife")
johnbyrne's Avatar
Question

Why do I lose video as soon as I spool up?


Title says most of it. Built this 250 quad awhile back and never flew it. Video signal without motors on is sketchy. What I mean by this is limited range (say 100 feet) and if I tilt the quad I get distorted but usable video. When I spool up I lose video. My Tiny whoop with 50mW is better. Yes the TX and RX are on the same freq and I've tried all freqs with no change on any.

Quad - Afro Naze FCC, Overcraft board I think V3, DYS 1806 motors, tiny what ever is called OSD, TS351 tx (the 8 channel one), RC 305 RX, clover antennas, RMRC-800XVN camera.

Only thing that is "strange" is the on board 5v regulator does not seem to work. I have to power the 5v side with one of the ESCs (Overcraft board has a spot for this via ESC #1). I can't help but wonder if something is back feeding but given I'm a mechanical engineer I have a hard time spelling "back feeding" lol.

I have a spare Overcraft baord. is the fix as easy as moving parts or do I have something else going on. Hoping oneone else has had the same issue and resolved it.

Thanks
John
Sign up now
to remove ads between posts
Nov 10, 2017, 03:52 PM
Regurgitation Utensil.
xanuser's Avatar
you could try this.
Ultimate Low-ESR Capacitor Shopping List (6 min 0 sec)
Nov 10, 2017, 06:09 PM
Registered User
Quote:
Originally Posted by johnbyrne
Only thing that is "strange" is the on board 5v regulator does not seem to work. I have to power the 5v side with one of the ESCs (Overcraft board has a spot for this via ESC #1). I can't help but wonder if something is back feeding but given I'm a mechanical engineer I have a hard time spelling "back feeding" lol.
Define "not working". If you use a multimeter to measure the output of the 5V regulator, what do you see?

Second question, are you powering the VTX with pack voltage, or with 5V?
Nov 10, 2017, 08:50 PM
Often wrong ("wife")
johnbyrne's Avatar
VTX is pack. I have no power on the 5v traces until I land the esc BEC. That should still work just fine. I am now wondering if the issue is my TX or TX antenna. The goggles work just fine on my Tiny Whoop so probably not the RX
Nov 13, 2017, 02:38 PM
Often wrong ("wife")
johnbyrne's Avatar
Still no idea why I'm having issues so will take the "trial and error" method to resolve. Will try TX/camera out of the quad and then go through each part depending on what I find replacing each till it works. Will let you know what I find.


John
Nov 13, 2017, 02:42 PM
Often wrong ("wife")
johnbyrne's Avatar
Quote:
Originally Posted by xanuser
Sorry, forgot to reply to your post. I don't think this is the issue. I don't just get noise, I lose all TX signal. Goggles say "no signal". Very strange.
Nov 13, 2017, 03:19 PM
Regurgitation Utensil.
xanuser's Avatar
Quote:
Originally Posted by johnbyrne
Sorry, forgot to reply to your post. I don't think this is the issue. I don't just get noise, I lose all TX signal. Goggles say "no signal". Very strange.
You mentioned you thought of back feeding.. that's why I posted that video about caps. Costs only pennies to try.
Could also be that your 5v regulator has issues delivering enough ampeage steadily.
Nov 13, 2017, 10:09 PM
Often wrong ("wife")
johnbyrne's Avatar
Quote:
Originally Posted by xanuser
You mentioned you thought of back feeding.. that's why I posted that video about caps. Costs only pennies to try.
Could also be that your 5v regulator has issues delivering enough ampeage steadily.
Gotcha. Learning every day still


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Naza GPS loses lock on spool up DbleX Multirotor Drone Electronics 0 Jun 29, 2013 01:39 AM
Discussion New WK-M: Every motor on the XA Hexa starts up as soon as it's powered up. brianshell Multirotor Drone Talk 8 Jan 15, 2012 04:11 AM
Discussion please do reply as soon as possible its very important for us vernier FPV Talk 5 Apr 18, 2008 08:20 AM
Video AS REQUESTED! Jet Spool-Up Video From Fox 31 News: beafraid8 Electric Heli Talk 0 Feb 09, 2007 11:06 PM
ESC (Griffin) goes to full power as soon as battery is hooked up? Andy W Vendor Talk 2 Mar 28, 2003 03:33 PM