Rds-8000 and SD 6G box problem? - RC Groups
Thread Tools
Oct 14, 2017, 10:51 PM
Registered User
Help!

Rds-8000 and SD 6G box problem?


hi all. I have a rds 8000 and my friend have a sd 6g from airtronics. Testing both tx's we came across the following situation: after correctly binding tx and rx and moving 70 yards from the rx the led on the rx starts blinking when moving the sticks. If you stay closer to the rx the led stay solid blue. If the rx is replaced by another one the situation remains the same. This happen no matter what tx is used. Rx is not inside airplane and testes are done in a clear field with tx in view to rx. Batteries are all charged. Servo connected to rx responds moving in sync with tx commands. Rx antennas are positioned 90 degree as the manual shows. Is this the normal behavior? Are we losing packets? Thanks, any help is appreciated.
Last edited by tamandua_rj; Oct 14, 2017 at 10:59 PM. Reason: Typing error
Sign up now
to remove ads between posts


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Airtronics sd-6g as buddy box to a RDS-8000 tamandua_rj Radios 1 Sep 26, 2017 10:50 AM
Discussion Airtronics RDS 8000 receiver Jabowil Radios 3 Jan 07, 2017 12:58 AM
Discussion Programming RDS 8000 maxdriver Sailplane Talk 3 Sep 21, 2015 05:28 PM
Discussion Problem with RDS 8000 Display Charley38 Radios 3 Mar 27, 2012 08:17 PM
Help! RDS 8000 ESC Arming Problem Youngbird Radios 7 Sep 27, 2008 02:40 PM