Loss of heading hold. - RC Groups
Thread Tools
Sep 07, 2017, 02:55 PM
Registered User
Discussion

Loss of heading hold.


Greetings,
I've been having a problem for a long time with several of my Guardians. It took me quite a while to find out the reason. I would get a guardian working fine with no problem and then fly the plane and get everything trimmed up and then 3D Heading hold would not "heading hold". I've done "one gesture", "two gesture" until I'm blue in the face with no help. I finally figured out that if I return all the trims back to zero, heading hold now works. I've been using the Guardian for years and love it. (I have five of them). Am I missing something? It happens all the time. I've had to mechanically adjust the trims on the plane to match what the transmitter had so the transmitter trims are at zero. Pain in the a..!

Yesterday I ran some tests on a new plane that I had just flown and got all trimmed up. I can read the trim settings on my transmitter in % and when I got the plane back down the elevator trim was 10% and the aileron trim was at .6% and heading hold would not work even after doing one and two gestures. I gradually reduced the trim on the elevator until heading hold worked (Doing the gestures after each adjustment) and found that below 5.5% trim settings heading hold works. My understanding that the "gesture process was supposed to compensate for the trim settings.

Anybody have any ideas?
Thanks,
Art
Sign up now
to remove ads between posts
Sep 08, 2017, 07:59 AM
JohnET's Avatar
Hello,

Be sure you are performing the 2 toggle gesture to reset trims within 15 seconds of powering on the system and that you are seeing the control surface twitch indicating the gesture was received. If you are unable to get it sorted, please open a support ticket.

Regards, John
Sep 08, 2017, 08:48 PM
Registered User
Hi John,
Thanks for the reply. I did open a ticket at EagleTree and got the same advice. As I said in my original report I've been using Guardians for years. I got one twitch of the control surfaces for one "gesture" and two twitches for two "gestures". Yes, I did them in the first 15 seconds after power on. The trim settings of over about 5-6% are NOT being compensated for by the Guardian and so I cannot get heading hold in "3D hdeading hold". Everything else seems to work ok. I've had this same problem for several different Guardians.
Art


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Frame loss and holds vebbysson Electric Plane Talk 5 May 29, 2017 09:34 PM
Discussion Heading hold or no heading hold? Keith93611 Beginner Training Area (Heli-Electric) 5 Jul 25, 2014 01:36 PM
Discussion "Bank hold" experiment/ "heading hold" gyro for heading indicator? aeronaut999 Modeling Science 6 Mar 27, 2012 01:09 PM
Heading Hold and Non Heading hold? roundthebend Micro Helis 28 Sep 16, 2005 11:35 AM
Heading Hold or No Heading Hold ? OzzieFlyer Micro Helis 11 Apr 23, 2004 08:52 PM