Cannot get quad to Arm - RC Groups
Thread Tools
Sep 04, 2017, 08:58 AM
Registered User
Help!

Cannot get quad to Arm


Hello. I'm trying to get my quad to arm with the Micro Vector. I've done a factory reset on the MV and used a fresh model in my Taranis.

The new model setup goes well. I can check on the computer and everything is receiving properly from my radio. I can get the motors to spin on the OSD motor tester, their spinning in the proper orientation and proper sequence. I just cannot for the life of me get the motors to spin when I get out of the tester.

I'm sure I'm missing something silly but I cannot figure it out. Any help would be greatly appreciated.

Thanks
Sign up now
to remove ads between posts
Sep 04, 2017, 09:59 AM
JohnET's Avatar
Hello,

Have you checked the OSD or log file for any error messages? Have you re-run the RX Wizard?

If you can not get it working, please open a support ticket and provide your log and config files.

Regards, John
Sep 04, 2017, 10:22 AM
Registered User
Thanks John. Ticket 621672.

Here are the files for anyone else that might be able to help.
Sep 04, 2017, 12:09 PM
Registered User
Well. It was silly after all. After flipping the kill switch I wasn't using the sticks to arm the quad. I assumed flipping the kill switch was enough like my other controllers! Anyway got it spinning!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Cannot get my FC to arm the motors - FuriousFPV PIKO BLX bomber1712 Scratchbuilt Multirotor Drones 3 Dec 09, 2016 06:33 PM
Discussion Naze 32 rev 6 cannot arm using a switch htse Multirotor Drone Talk 4 Mar 12, 2016 11:44 AM
Discussion OpenPilot, Cannot Get Past Flight Switch Cobyh7 Beginner Multirotor Drones 5 Dec 16, 2015 11:54 AM
Help! Changed ESCs, Motors now I cannot get the motors to run... ssbelmont Multirotor Drone Electronics 1 Dec 04, 2015 01:43 PM
Discussion Cannot get blade cp brushless to arm with separates sikorskys76 Micro Helis 4 Oct 24, 2006 07:23 AM