Motor RPM at Idle - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Jul 16, 2017, 09:56 PM
The QuadFather
propflux01's Avatar
Discussion

Motor RPM at Idle


Just a question on idling. Have my Multi flying, have only taken it up for an actual flight 3 times (several more for just basic test hovers to see how things will work) , but have noticed, when I start motors, one or two will late start, and spin slow, while the others are normal. I throttle up, and they all catch up, but model seems 'drunk' for a second or two. I think I can attribute that to 'ground interference (wash)', but what is causing the random slow motors? I have reset the ground level, made sure the vector is installed level on the quad, and tried several different places to take off from. I am sure it is something I am missing, not the Vectors fault, but can anyone direct me to where to look? Be easy, I come from the land of NAZA, and have them in everything from 250 to 600, so this Vector stuff is new. Thank you for any help. Tim
Sign up now
to remove ads between posts
Jul 17, 2017, 08:20 AM
JohnET's Avatar
Hello,

It is normal to see discrepancies in motor speeds while on the ground. As long as they all work correctly when you apply power and take off there is nothing to be concerned about.

Regards, John
Jul 17, 2017, 09:35 AM
The QuadFather
propflux01's Avatar
Thank you sir! Just wanted to be sure.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Poll What's your idle RPM (2 stroke GAS)? Hlaalu11 Engines 138 Jul 07, 2017 09:16 PM
Help! Idle rpm keeps changing (in relation to fuel in the tank??) Hlaalu11 Engines 29 Jan 09, 2017 03:08 AM
Question X8W, not all 4 motors are starting at same rpm Yisrael Multirotor Drone Talk 2 Dec 09, 2016 01:00 AM
Discussion Minimum rpm/idle rpm DYORD Engines 59 Apr 14, 2016 03:55 PM
Discussion Motors ramping up at idle Tahosrfr Multirotor Drone Electronics 4 Apr 12, 2016 01:09 PM