Vector altitude problem - RC Groups
Thread Tools
Jun 04, 2017, 09:31 AM
Registered User
Discussion

Vector altitude problem


Hey all.

I have a strange problem that happened recently on a flight controller. While connecting the battery, the altitude goes to 150-300 meters very fast.
(model is grounded).
It never happened before.
I tried to calibrate the altimeter but it stops calibrating on 80%.
In addition, I cant reset the home position because Vector thinks that I am flying. It writes on the screen " cannot reset while flying".
Anyone knows this problem? Maybe I am not calibrating the altimeter right?

Just to mention again it have always worked properly, it is the first time the is happens.

Thanks
Sign up now
to remove ads between posts
Jun 04, 2017, 07:18 PM
JohnET's Avatar
Hello,

If the altimeter will not calibrate it probably needs to be sent in for repair. Please open a support ticket on our website.

Regards, John


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Altitude Hold adjustment with Vector icjefferys Eagle Tree Systems 2 May 22, 2017 12:25 PM
Question Vector RTH behaviour on negative altitude zemanel Eagle Tree Systems 5 Apr 25, 2017 10:34 AM
Discussion Vector home altitude mode minimum value zemanel Eagle Tree Systems 2 Feb 10, 2017 10:33 AM
Help! Vector Altitude Problem. Help Please sajackson Eagle Tree Systems 1 Oct 29, 2016 04:18 AM
Discussion A2 RTH (Failsafe / Return to Home) Problem, Will not climb to preset Altitude friednly_21 Multirotor Drone Electronics 0 Feb 19, 2016 10:19 PM