Thread Tools
Apr 05, 2017, 11:17 AM
Registered User
Discussion

aileron stick does not move ailerons in wizard


I am trying to set up the vector in a Mini SkyHunter with Spectrum ar6000 rx and DX9 tx

I have loaded latest software and firmware the Vector
Setting up using PC

All components on bench


set airframe to: traditional fixed wing
Run rx analysis

when going through the steps, it would tell me the aileron stick e\was not held to the left, click back, and go through the steps again.
after several attempts, i was abe to complete the analysis wizard but the aileron stick would not move the cursor.

after disconnecting the software and restarting the vector system as installed, everything worked except the ailerons.

Double checked all connections, still no aileron response.


Any suggestions?
Sign up now
to remove ads between posts
Apr 06, 2017, 08:36 AM
JohnET's Avatar
Hello,

First, create a new traditional airframe model in your TX. Do not make any mixes or change any endpoints. Then, connect servos to all channels on your RX and confirm that they are moving when you move the sticks. Then re-connect to the Vector and tests again. If you can not get it working, please open a support ticket on our website.

Regards, John
Apr 06, 2017, 09:33 AM
Registered User
Thanks John, I had started with a new model in the TX, no adjustments or mixes, tested the RX on the model and all surface servos functioned correctly.
I then removed the servos and attached the RX to the Vector. I attached the Thrt lead from the ESC to the The output on the Vector.
I then attached the USB cable and ran the software on my PC, upgrading the Firmware.
Then ran the RX analysis.
It took several attempts to get the wizard to complete, being "sent back" with the message that "it appears that you did not move the Aileron stick correctly".
when the wizard indicated it had completed it's analysis, all sticks appeared to move th cursors correctly except the Aileron, which did not respond.
After exiting the program, I restarted the system by connecting the battery to the power manager. With servos attached to Aileron and Rudder outputs of the Vector, all surfaces moved correctly EXCEPT the Aileron.

I will start over with a new model in my TX as you suggest, and if not successful will open a support ticket at EaglleTree Support.
Apr 06, 2017, 03:47 PM
Registered User
Same result, starting a support ticket