Thread Tools
Jan 23, 2017, 09:38 AM
Registered User
Thread OP
Help!

Maiden flight failure / Pre-flight check?


Finally got everything powered, connected, communicating, spinning, and secured.

Maiden flight, failure. at 10% throttle, prior to hover, still on ground, rear rotors maxed, immediately inverted and crashed.

JUST like this: https://youtu.be/KQANBPpU8X4?t=30s

What should i be checking, verifying, calibrating etc before my next try?

thanks!

Bill
Sign up now
to remove ads between posts
Jan 23, 2017, 09:47 AM
Registered User
That is usually caused by props being on wrong motors, motor spinning wrong direction for its position or the flight control board orientation is wrong.
Jan 23, 2017, 11:02 AM
FA3PR9WM79
Oldgazer's Avatar
Aileron/Elevator reversed in the radio can cause this too...
Jan 23, 2017, 11:11 AM
Registered User
I agree with the above. Definitely check out board orientation. If the board is backwards and the front of the quad gets low, it will think the back is low and turn up the back motors to compensate. As they attempt to compensate, the quad tilts more forward making the backwards controller think that it's tilting further backwards. This can compound the effect until the quad flips.
Jan 23, 2017, 11:47 AM
Registered User
Quote:
Originally Posted by Oldgazer View Post
Aileron/Elevator reversed in the radio can cause this too...
Yeah, I should probably start adding that one to the ts list. I have considered that one as being an obvious problem,but some of these folks are so fresh it probably isn't.
That's not a stab at anyone, just an observation
Jan 23, 2017, 11:52 AM
FA3PR9WM79
Oldgazer's Avatar
Quote:
Originally Posted by NvS1 View Post
Yeah, I should probably start adding that one to the ts list. I have considered that one as being an obvious problem,but some of these folks are so fresh it probably isn't.
That's not a stab at anyone, just an observation
It was one of the first mistakes I made, and I'd been flying helis for a long time....
Jan 25, 2017, 01:19 PM
Registered Quadcopter Abuser
LawnMower_NL's Avatar
step 1: remove propellers.
step 2: go to motors tab and spin the motors one by one. Make sure each motor responds to correct slider and turns in proper direction. Reverse the motor in BLHeli or swap 2 of 3 wires if it turns wrong direction.
step 3: make sure your board alignment is correct. (in setup tab) When you pick up the copter and move it on its sides, front and back, the 3d model in GUI should do the same. If not, change board alignment in configuration tab. This is common on Naze and SP Racing F3 boards with the USB mounted to the side.
step 4: verify the channels on your receiver are mapped correctly and each channel responds to the correct stick. roll right is positive, yaw right is positive, pitch stick up is positive. When centered, roll, pitch, yaw and throttle should read 1500.
Last edited by LawnMower_NL; Jan 25, 2017 at 01:32 PM.


Quick Reply
Message:

Thread Tools