Thread Tools
Mar 22, 2019, 10:30 AM
Registered User
thank you montis!!
if somebody has pcb for 4 modules let me know
thank you!
Sign up now
to remove ads between posts
Apr 12, 2019, 03:27 PM
Registered User
can someone tell how to get 4 timers to working on livetime?im using arduino nono. i can get 1 to work at time not all together.
Apr 12, 2019, 03:31 PM
Registered User
double post
May 16, 2019, 12:55 PM
Registered User
Hey guys, been searching for something stable and not underpowered, and i think this is it, I would much prefer a PCB for up to 6 pilots, but am open to rigging it without for now. I am curious, @OP, can you describe and link the case and OLED screen used in the youtube video. I really like the clean look. Also am i missing written instructions somewhere on how to set up? did i miss it in the Github page?
May 16, 2019, 07:26 PM
Registered User
Thread OP
Quote:
Originally Posted by krashkart
Hey guys, been searching for something stable and not underpowered, and i think this is it, I would much prefer a PCB for up to 6 pilots, but am open to rigging it without for now. I am curious, @OP, can you describe and link the case and OLED screen used in the youtube video. I really like the clean look. Also am i missing written instructions somewhere on how to set up? did i miss it in the Github page?
Screen it's for the chorus32 which it's not stable now.
Jun 14, 2019, 06:46 AM
Registered User
Can this ESP Oled module be used, it's nice and small and with O-led, Wifi/Bluetooth, and buttons


https://www.banggood.com/nl/TTGO-16M...r_warehouse=UK
Jun 16, 2019, 10:56 AM
Registered User
Quote:
Originally Posted by AlessandroAU
I use an ESP OLED board also but there is no OLED functions at the moment, it may be added soon.
and where to get the connection scheme with this board?
Jul 01, 2019, 08:14 AM
Registered User
Hi Downloader9,
Thanks for the good project. But I found one problem about the arduino firmware file. When I tried to upload the firmware 0.7.10 to arduino, it always showed 'getdeepfilteredRSSI ' was not declare in this scope. Then I changed to install 0.7.9 firmware, everything was normal. Is there any problem to the 0.7.10 firmware ?
Jul 01, 2019, 05:42 PM
Registered User
Thread OP
Quote:
Originally Posted by uranus36
Hi Downloader9,

Thanks for the good project. But I found one problem about the arduino firmware file. When I tried to upload the firmware 0.7.10 to arduino, it always showed 'getdeepfilteredRSSI ' was not declare in this scope. Then I changed to install 0.7.9 firmware, everything was normal. Is there any problem to the 0.7.10 firmware ?
Use the lastest Arduino IDE software it will work
Jul 01, 2019, 10:53 PM
Registered User
Quote:
Originally Posted by downloader9
Use the lastest Arduino IDE software it will work
Oh, the IDE make some differences. What I used is IDE 1.84 only. Need to upgrade it now. THANKS FOR YOUR HELP!


Quick Reply
Message:

Thread Tools